Home > OSPF Neighbor Sim

OSPF Neighbor Sim

January 24th, 2019 in LabSim Go to comments

[am4show have=’p2;’]

Premium Member: You can practice this sim with our simulator via this link.

[/am4show]

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Topology:

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

[am4show have=’p2;’]R3 and R4 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R4 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R4

Answer: A[/am4show]

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

[am4show have=’p2;’]R3 and R5 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R5 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R5

Answer: C[/am4show]

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

[am4show have=’p2;’]R1 and R2 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R1 and R2 are mismatched
B. Ethernet0/1 of R1 is configured with a non-default OSPF hello interval
C. The Layer 2 encapsulation of the serial links is mismatched
D. The OSPF hello and dead interval are mismatched

Answer: B[/am4show]

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

[am4show have=’p2;’]R3 and R6 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R6 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R6

Answer: D[/am4show]

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (100) Comments
Comment pages
1 2 389
  1. Culebro
    February 3rd, 2014

    Is there any packet tracer practice available for this sim?, it seems to be a very popular sim in latest tests.

    Thanks in advance

  2. mad1
    February 3rd, 2014

    need to download this sim

  3. Gougeos
    February 4th, 2014

    i need that guys

  4. Eric
    February 16th, 2014

    I passed with 997 score, thank you God and thanks 9tut guys, and had this neighbor sim in my exam, all of the problems between R3 to R4, R3 to R5, R3 to R6 were due to mismatched Hello and dead timers. and between R1 and R2 there was different configuration both interface was up and not shutdown, but the option i figured was not using default Hello interval.
    so it is not necessary that configuration and answer will be same as written here.

  5. Causi
    February 18th, 2014

    hello, does anyone have packet tracer with this lab in it?

  6. Marco
    February 19th, 2014

    Hi Eric, all
    regarding answer for 6 router OSPF, how can anser the question? Did You change router configuration, there are 4 multiple choise and You have choise the correct one, or other?
    Tks for replay

  7. Hi All
    March 3rd, 2014

    has anybody got the sim for this.

    Thanks

  8. el diablo en el ojo
    March 3rd, 2014

    got the sim today on test. as far as I remember, the problems were:
    – mismatched hello intervals
    – same router id on 2 routers
    – different area
    – 2 routers used PPP encapsulation. 1 had the correct user for the other one (for example R5), but one had user “REMOTE”. of course, authentication fails.

  9. mars
    March 4th, 2014

    Hi el dialblo,all
    tks for your information. This Thursday I have my exam. Regrading ospf lab. how can answer question during exam? Shall i change configuration (ex. wrong area, interface in shutdown) or I have only choise from different multiple answer?
    tks to reply

  10. el diablo en el ojo
    March 5th, 2014

    you have to review the configuration (show commands) and answer multiple-question answers.

  11. mars
    March 5th, 2014

    Tks a lot el diablo for Your reply

  12. bill
    March 5th, 2014

    Watch this video…
    http://www.youtube.com/watch?v=9hQoqa-jItg

    This should give you every thing you need to answer this question.

  13. szpitor
    March 8th, 2014

    I had this question today on exam. the commands are limited on this….no sh run. no sh ip int b. The only command you can put in sh process,sh ip ospf , sh ospf int that is the far I got and sh int.

  14. Amir Reza
    March 11th, 2014

    Hi,
    I took ICND1 today 950/1000 thanks to :
    1- CBTNugget Jeremy’s video of new ICND1 and 2
    2- 9Tut
    I just watched those videos once and take notes, and review 9tut examples once.
    This question was on my exam so here is more information:
    R3 – R4 : Hello interval was set to 50 on R4, Show Run was open to find this out
    R3 – R5 : Area ID of OSPF was set to 0 on R3 and 3 on R5
    R3 – R6 : both serial set to PPP but only on R6 this command was under interface : #ppp authentication chap ! however this was not the problem because Chap is infact non-secure. So I checked more and found that R3 router-id is 192.168.3.3 and R6 is the same (using #show ip ospf). PPP was just a trick 😉
    R1 – R2 : Hello interval was set to 25 on R1. In the answers it was saying like this :
    A) R2 and R3 should set #ip ospf hello 25
    B) in R1 should run #no ip ospf hello 25

    If you choose A then it was mismatched with the question since it was asking ” What should be done on R1 ???”
    I got the Tshoot and routing 100% score so my answers in this regards were correct.
    I want to post more questions I remember but don’t know where. There was a mistake in the questions also. In one Router when you ran #sho ip int br , it showed Fa0/1 ip as 192.168.200.12 while when you ran #sho int Fa0/1 it showed 192.168.200.13 !! I commented it to Cisco 😀

    NO IPV6 Questions although there are 4 chapters in PDF book !!

  15. Amir Reza
    March 11th, 2014

    My email is : covarac@covarac.com , would be glad to help you, next week ICND2 and the day after CCNP switch and go on up to CCDP ….

  16. Naveed Iqbal
    March 11th, 2014

    Hello Everyone. I just registered to take my 100-101 exam on 17th March. I have gone through all CBT Nuggets Video lectures of Jeremy and taken lots of notes I have done over 100 of practice exams with 1000 points in almost each one of them. I have done all the questions here at 9tut.net. After knowing all this , how much confident are you guys that I’ll pass?? I mean i should be confident enough right but m feeling a little nervous. Will definitely let you know how i did in my exam.

  17. tutokputok
    March 15th, 2014

    What are the recent labs on new CCNA exam?

  18. SS
    March 16th, 2014

    http://www.petri.co.il/ospf-neighborship-troubleshooting.htm

    This is the best link to explain the ospf config

  19. btx
    April 9th, 2014

    I passed my 100-101 exam today with 947/1000. I had this sim.

  20. ccent
    April 10th, 2014

    el diablo en el ojo what do you mean by this – 2 routers used PPP encapsulation. 1 had the correct user for the other one (for example R5), but one had user “REMOTE”. of course, authentication fails.

  21. dERP
    April 10th, 2014

    @ SS Yes, but that uses debug commands.

  22. dERP
    April 11th, 2014

    If you guys want a packet tracer of this one.. pay for a premium membership. i used the show commands solely from this website and will probably rip through this one on the exam.

  23. Mathias
    April 11th, 2014

    Passed today with 960. The OSPF and the Show Config sims were both on there! Many of the questions from this site are on there and I also used examcollection.com. Verify the comments before downloading the dumps. I also used the Cisco books.

  24. fez
    April 17th, 2014

    Did you do ccna or icnd 1 100-101??

  25. fez
    April 24th, 2014

    Just pass my ICND 1 100-101 today with flying colors of 973 marks. All the questions were from 9 tut. This sim was there as well. I wasn’t prepared for it at all and funny thing is this sim was like 10th question for me so imagine you are only 10th question in and and 40 more to go. The pressure is too much but i have to admit it you have to make sure you know the concept. All the best to every one and all the best to 9tut.

  26. Eduardo
    May 3rd, 2014

    Passed today with a perfect score 1000/1000.
    3 sims: OSPF Neighbor Sim \ Show Configuration Sim \ Security Testlet Sim

    My advice is study, study, study, learn the material and don’t rely on just passing the test. Cisco is exiting technology just learn it!!

    I used:
    CBT Nuggets – I watch the entire series once a week for about a month and that really helped me to learn the concepts. Use Google search and YouTube for all your questions.
    ——-
    Boson NetSim 8.0
    Cisco Packet Tracer
    ——-
    Cisco.Testkings.100-101.ICND1.v2013-06-27.by.Cristiano.102q
    Cisco.Actualtests.100-101.v2013-12-13-.by.Nada.137q
    Cisco.Actualtests.100-101.v2014-01-06.by.SUSAN.124q
    Cisco.Lead2pass.100-101.v2013-10-04.by.Nada.189q = Spike.119q + Nada.70q
    ——-
    9tut.net – \Labsim – \Security Testlet
    -OSPF Neighbor Sim
    -Show Configuration Sim
    -Security Testlet Sim

  27. Sydney
    May 7th, 2014

    ospf is a must, please understand it rather remember the solution.

  28. Justin Reply Please
    May 10th, 2014

    Has anyone seen this question in the ICND 2? 200-101 ?

  29. Manohar Tn
    May 16th, 2014

    Got 986/1000 Marks, {5/16/2014} 50 Questions, Ospf Sim, Security simlet, and Router and switch Simlet Was also there…..All questions From 9tut. and Examcollections…..Now Heading For Icnd2 And Blogging…..

    For Any Help.
    Manohar Tn
    Website: http://www.techlinko.com
    G+ : https://plus.google.com/u/0/+ManoharTN9/

  30. Going4CCNA
    May 16th, 2014

    Passed yesterday 5/15/2014 perfect score 1000/1000. 50 Questions with the OSPF, Security and Router/Switch Sims. Thanks 9tut, CBT Nuggets Jeremy Cioara and all of you that put together all the test questions. Also purchased the CCNA Routing and Switching book by Todd Lammle.

    Like the others say, you need to know this stuff, not just memorize the test questions because the labs are where you have to apply your knowledge.

    Now on to the ICND2 for my CCNA!!!

  31. JoeyII
    May 22nd, 2014

    Passed yesterday with 98.6%

    Got the 3 labs here :
    -OSPF Neighbor Sim
    -Show Configuration Sim
    -Security Testlet Sim

    Almost every question was familiar to me and can be found here.
    If you studied the material and dumps you’ll be fine.

    Also know how to subnet, I had about 8 or 9 subnetting questions.

    Thanks to 9tut and people who leave comments also.

  32. Bambi
    June 6th, 2014

    Packet tracer. There are places you can get packet tracer for free. Download that and use that to practice for the SIMs

  33. Byte
    June 9th, 2014

    In that simulation how many areas are there???

  34. Hady
    June 29th, 2014

    i have passed the Exam with scour 945/1000 on the last Thursday
    really it’s very easy just study Watson Dump 314 Q. i had 3 labs Acl,Acl2,and the EIGRP
    the same as in 9tut
    my advice is to study Watson 314 Q. hard 100% the exam will be from it
    good luck and god with all of you

  35. DAvid
    July 10th, 2014

    I have passed the exam with 973/1000 yesterday. 3 sim:

    – OSPF sim (4 questions: 1 – Area problems, 2 – Router ID duplicated, 3 –
    -Show Configuration Sim
    -Security Testlet Sim

    I studied a lot of dumps but 100% the exam will be for the Cisco.Actualtests.100-101.v2014-01-06.by.SUSAN.124q.vce.

  36. asia
    July 15th, 2014

    passed today 960…2 sims
    ospf sim (last question)
    4 questions 1-ppp only setup on one side 2-ppp authenticated with chap only 1 side 3-hello/dead mismatch 4-interface shutdown

    use show run to see ppp issues and interface shutdowns quickly

    most questions from 9tut and dumps from examcollection

  37. Cirly
    July 16th, 2014

    Hello!!
    I passed the exam yesterday. Thanks 9tut for your help, almost all questions are here.

    I got this ospf sim, all the questions were about not adjacency between routers.
    4 questions: 1.- same router id in two routers.
    2.- username for ppp only set up on one router.
    3.- one interface shutdown.
    4.- Different areas.

    Thanks a lot!!
    vzla

  38. vizli
    July 17th, 2014

    ospf lab sim ..
    2) Between R3 and R4 connected over Serial. Why aren’t they forming OSPF adjacency? Answer: One router has PPP Encapsulation and the other is using HDLC…
    we need to change both in encapsulation hdlc or ..
    The Hello interval are mismatched.so wat i need to do .is tat i need to configure either no ip ospf hello 25 or configure the correct hello interval ..

    simulation question need to answer multiple-choice questions or troubleshoot..
    please do comment ..i really appreciate ..thx…

  39. Abdul
    July 19th, 2014

    this question was in the exam 19/07/2014

  40. sara
    July 19th, 2014

    hi Abdul please you can help me about your sim and latest dump ise_it@yahoo.com

  41. hadj31
    August 1st, 2014

    hi , have we the access to all the routers in the simulation or just router 3

  42. anon
    August 5th, 2014

    One of the problems between two of the routers is that PPP is configured and the passwords do not match? how do you check the passwords if sh run is disabled?

  43. oneday
    August 11th, 2014

    I passed the exam with 973 two days ago. There were 3 labs.

    OSPF Neighbor Sim
    -Show Configuration Sim
    -Security Testlet Sim
    ————-

    Chris Bryant- twice.
    Todd Lammle
    ————
    Cisco.Actualtests.100-101.v2014-01-06.by.SUSAN.124q
    Cisco.Test-inside.100-101.v2014-02-11.by.hush.107q
    Cisco.Actualtests.100-101.v2013-12-13-.by.Nada.137q

    good luck

  44. Yaser
    August 17th, 2014

    yesterday I had this question in the exam, surely this sim took most of the exam time, prepare well for it. good luck for all

  45. H2
    September 6th, 2014

    THANKS 9tut 933 🙂

    there is new simulations, i found this questions
    1) Between R1 and R2 connected over Ethernet. Why aren’t they forming OSPF adjacency? Answer: One of the interfaces is shutdown.
    2) Between R3 and R4 connected over Serial. Why aren’t they forming OSPF adjacency? Answer: One router has PPP Encapsulation and the other is using HDLC.
    3) Between R3 and R5 connected over Serial. Why aren’t they forming OSPF adjacency? Answer: On R5 OSFP is not configured to route between them.
    4) Between R3 and R6 connected over Serial. Why aren’t they forming OSPF adjacency? Answer: The Hello interval are mismatched.

    100% LabSim

  46. Saudi Mizer
    September 6th, 2014

    I had the same sim yesterday on my exam that H2 had. One question, i don’t remember which 2 routers it was between, but on one router the sh ip ospf int output was completely missing the S1/0 in the output, it only listed fa0/1 & a loopback int. doing a sh ip int brief showed there were actually 5 interfaces on this router. Answer: Some of the output is missing from the router. The other 3 questions are listed in H2’s comment before this one.

  47. aminou
    September 14th, 2014

    Hi,
    I have upload a lab for OSPF worked with GNS3 good luck.

    http://www.gulfup.com/?UMFp5b
    or
    http://uploaded.net/file/evryzzi8
    or

  48. Chuck
    September 15th, 2014

    Here is another OSPF Lab i created with GNS3 its great to practice this question.

    https://drive.google.com/file/d/0By5zWJL4h__TZ2xVQTFCUS1RNTQ/edit?usp=sharing

    Topology Image : http://i58.tinypic.com/10f1hyf.png

  49. Budoy Timplada
    September 21st, 2014

    I passed the exam and I had this question.

    I’ve struggled on one question.

    R3 to R6: When I checked; Area IDs are same, Encapsulation is same, and Router ID is different. R3 rID is 192.168.3.3 and R6 rID is 192.168.6.6.

    I still choose the option that the routers have same RouterIDs.

    I only got mistakes on LAN Switching Tech. & Net. Device Security; the rest is 100%.

    Also another option is change where I struggled because its not familiar.
    It said that they have “Different Encapsulation; username and password is not configured”.

    But username and password is configured when I checked. And still choose the “same RouterID”.

    Importantly, I’ve passed, thanks 9tut and for the other guys! Which is nice.

  50. Anonymous
    September 23rd, 2014

    You have to be familiar with loopback and Router IDs for OSPF. The question asks why R3 and R6 will not connect. You have to figure out which router has the wrong router ID by using show ip ospf interface and figuring out which one is wrong. You can compare it to show ip interface brief to get the loopbacks. All OSPF questions had PPP encapsulation to HDLC is irrelevant for now. Also know OSPF areas and OSPF process id’s because you will have questions about both. Good luck

  51. @Anonymous
    September 28th, 2014

    R6 loopback ip address is 192.168.3.3 which is same with R3 routerID.

  52. sanjeev
    October 1st, 2014

    Took the exam today this was there the problems were obvious mismatched hello /dead timers one of the answer to choose for the question was “router hello and dead interval have been changed from non default value and the command no ip ospf hello-interval 25 have to be given” not the exact words but it was something like this

    and another problem was wrong router id i think one of options to choose for the answer was “router id of r3 has been set for r4”

  53. Mickey
    October 2nd, 2014

    Passed today. This sim was in the exam. Questions pretty much similar, OSPF adjacency problems: Hello timers mismatch, different ospf areas, etc. Thank you.

  54. Mickey
    October 2nd, 2014

    P.S. – pretty much all questions can be answered from the outputs of “show ip ospf interface” and “show running-config” commands.

  55. tj
    October 6th, 2014

    @vizli You do not need to set hello timer, just remove it, like in the choices says “no ip ospf hello 25”. I tried it on packet tracer

  56. Jake
    October 26th, 2014

    ” 3) Between R3 and R5 connected over Serial. Why aren’t they forming OSPF adjacency? ”

    Can someone describe in details how to execute this step ?

  57. Mauricio
    October 30th, 2014

    I need to say this,

    The Router-ID does not have to be different IN PACKET TRACER (Going to test it in GNS3), which is confusing, the best example is in the Packet Tracer file attached to this post, as soon as you “no shutdown” interface Fa0/1 in R1, both R2 and R3 OSPF Adjacency comes up, and both have the same Router-ID 3.3.3.3, if you enter the command Show IP OSPF neighbor you will see it and you will see that Address where they came from is different 10.0.0.3 (R3 Fa0/0) and 10.0.0.2 (R2 Fa0/0) and both entered through R1 Fa0/1.

    What I did see was that after enabling R3-R4, R1 was not seeing R4 network, but R4 was seeing R3 10.0.0.0 network, which is the same in R1 and R2. R2 wasn’t seeing R4 network either.

    After I fixed R2 Router-Id to 2.2.2.2 and cleared the OSPF process, then OSPF in R1 and R2 was able to install the OSPF Route of R4 in the R1 and R2 Routing Table.

    Tricky stuff, I going to try to test this in GNS3 with real IOS to see how is the behavior…

  58. Mauricio
    October 30th, 2014

    Ok, tested it,

    R1 can still see R2 and R3, but R2 and R3 cannot see each other, and a message in console appeared:

    R2#
    *Mar 1 00:02:48.195: %OSPF-4-DUP_RTRID_NBR: OSPF detected duplicate router-id 3.3.3.3 from 10.10.10.3 on interface Ethernet0/0

    So, yes, Router IDs need to be different for direct adjacency, but in a shared ethernet segment, the routers that are not involved, will be able to see them both, even with the same Router ID, however, will not receive any advertised network by other router in another network segment.

    Interesting troubleshooting…

  59. tifa
    November 2nd, 2014

    hi all

    what i do if i found 2 routers with the same id ??

  60. Mauricio
    November 4th, 2014

    Tifa, I updated the router ID of R2, in this case that was the router that had the bad RouterID…

    The problem with changing the RouterID is that you need then to clear the ospf process by enter:

    clear ip ospf process

    If you clear the ospf process, all your neighbor relationships will reset and all the routes learned through ospf will be lost until the neighbors come back…

    I don’t know if you can do that in the exam…

  61. tifa
    November 4th, 2014

    muricio
    thank you

    i do it and it work nice

    could you tell me if the exam i will configure or just show and chose from mulitible choise

  62. tifi
    November 5th, 2014

    you will use show commands to figure out the what the problem. i strongly suggest you do the packet tracer tutorial because it will give you a better understanding on where you stand

  63. tifa
    November 5th, 2014

    waw that is great thank you

  64. Anonymous
    November 30th, 2014

    I passed my exam last week and this question was there, no configuration just show command

  65. Anonynous
    December 14th, 2014

    I had a quick question about this, after getting this simulation to work should I be able to ping from router 1 to router successfully?

  66. Anonynous
    December 14th, 2014

    I had a quick question about this, after getting this simulation to work should I be able to ping from router 1 to router 4 successfully?

  67. Anonymous
    January 1st, 2015

    Great Cisco Packet Tracer practice example for OSPF. Thank you.

  68. bilal
    January 7th, 2015

    how to answer them

  69. HR
    January 19th, 2015

    I had a quick question about this, after getting this simulation to work should I be able to ping from router 1 to router 4 successfully?

  70. Chris
    January 22nd, 2015

    taking exam after an hour

  71. Naz
    January 25th, 2015

    Just passed the exam. Only 1 simulation which was this one. one area not same, one hello dead time

  72. anu
    January 26th, 2015

    pls tel me how to find r3 and r5 are have ospf ppp en error

  73. Anonymous
    January 30th, 2015

    Passed exam today. This sim was there. 4 questions, area mismatch, router ID’s the same, hello/dead mismatch. Study OSPF, know how to troubleshoot it, and you will be prepared for whatever they throw at you.

  74. John Appleseed
    February 17th, 2015

    Start w/ SH IP OSPF INTERFACE to gather Hello/Dead.
    Perform SH IP OSPF DATABASE to gather Router ID.
    Perform SH IP PROTOCOL to cross reference Router ID to find AREA.
    Perform SH RUN, if PPP visible under interface, check directly connected interface on second router.
    If PPP is visible on connected router, perform SH RUN on both routers to see if username and password are present.
    If they are not, authentication issue is present. If PPP is only visible on one router, authentication issue is present.

    Feedback is always welcomed.

  75. Kevin
    March 4th, 2015

    Check out CCNA OSPF Neighbor sim, it is the same one and I got this question.
    I set the test last week.

  76. zeal
    March 6th, 2015

    What is the version of Packet tracer to be used to open this. I see, incompatibility issue.

  77. Nabi
    March 18th, 2015

    Just passed yesterday I got 907/1000. nabirahman@yahoo.com

  78. Ahmed
    March 28th, 2015

    Same ospf neighbor sim. Make sure you understand concepts of show commands especially show ip osf interface, show running-config and show interface commands

  79. starlord
    April 9th, 2015

    Am I the only one struggling with R3 > R5. I’ve figured the rest out, but now I’m stumped.
    it’s not PPP CHAP Authorization and not Router ID.
    Please help me understand.
    SL

  80. Ali Khan
    April 12th, 2015

    Hi Starlord,

    I am struggling with this same. Have you found the solution. Also I have noticed that R5 is configured with two process id’s could that be the issue.

    R5(config-router)#do show ip protocol

    Routing Protocol is “ospf 1”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Router ID 5.5.5.5
    Number of areas in this router is 1. 1 normal 0 stub 0 nssa
    Maximum path: 4
    Routing for Networks:
    35.35.35.0 0.0.0.255 area 0
    Routing Information Sources:
    Gateway Distance Last Update
    5.5.5.5 110 00:11:11
    Distance: (default is 110)

    Routing Protocol is “ospf 2”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Router ID 0.0.0.0
    Number of areas in this router is 0. 0 normal 0 stub 0 nssa
    Maximum path: 4
    Routing for Networks:
    Routing Information Sources:

    R5(config-router)#exit
    R5(config)#no router ospf 2
    R5(config)#do show ip protocol

    Routing Protocol is “ospf 1”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Router ID 5.5.5.5
    Number of areas in this router is 1. 1 normal 0 stub 0 nssa
    Maximum path: 4
    Routing for Networks:
    35.35.35.0 0.0.0.255 area 0
    Routing Information Sources:
    Gateway Distance Last Update
    5.5.5.5 110 00:13:38
    Distance: (default is 110)

  81. Disco
    April 12th, 2015

    Is this question explained step by step on any site?
    Otherwise it is too confusing to go through all the comments.
    Thanks

  82. anym
    April 23rd, 2015

    hey Starlord and Ali Kahn,

    Router 5, the protocol is down!

  83. 9tut
    April 29th, 2015

    @Disco: There is the same OSPF Neighbor Sim on 9tut.com that you can read the explanation: http://www.9tut.com/ospf-neighbor-sim

  84. Snoker
    May 4th, 2015

    I can see that between R5 and R3 the status is up and protocol is down (disable), but how do I fix it?

    Clock rate is set, and both are with PPP encapsulation

  85. Anon
    May 11th, 2015

    Took this test and OSPF sim is definitely on there, I can’t remember the questions but KNOW how to trouble shoot OSPF or else it will catch you completely off guard.

    https://www.youtube.com/watch?v=9hQoqa-jItg

    this video saved me and also make sure you understand serial connections and what a mismatch looks like.

  86. Ameen
    May 31st, 2015

    In packet tracer for Router 5, I believe the issue is there is ppp authentication chap yet no authentication defined, if you remove the ppp authentication chap, the protocol comes up and the OSPF forms adjacency

  87. Sasha(Russia)
    June 11th, 2015

    I do not understand.What could be the problem between R3 and R5?

  88. vagina
    June 16th, 2015

    I believe Ameen is right. That’s exactly what I did and I removed by typing “no encapsulation ppp” on the configuration for the proper interface and all the adjacency were up and I was able to ping. That was one tricky ass part.

  89. devid-net
    June 16th, 2015

    Hello
    is this exam still valid ?

  90. devid-net
    June 17th, 2015

    Passed ICND1 Today(17/06/2015) with a score of 947 . All question From 9tut.net . LABS ( security simlet + OSPF adjacence problems + show config lab ).

  91. Potential_Candidate
    June 19th, 2015

    went thru the lab on packet tracer…this is the solution that I have come up with;

    Router 1:

    do a show ip int br and you will notice that Fa0/1 is shutdown so just go to the interface and do no shutdown

    Router 2:

    type show ip ospf and you will see that the ID is 3.3.3.3 which is the same as the ID of Router 3. goto router ospf config mode and change the router ID to 10.0.0.2, then goto global config mode and clear the ospf process using clear ip ospf process

    Router 4:

    type show ip ospf interface and it mentions that the hello timer is 50 (should be 10). so, goto the interface serial config mode and type in ip ospf hello-interval 10

    Router 6:

    when u open the CLI you instantly know whats wrong, every 10 seconds you get a message stating that there is a mismatch area ID

    show run suggests that network 36.36.36.0 is in area 3 (the rest are in area 0) so goto router config mode and change that;

    R6(config-router)#no network 36.36.36.0 0.0.0.255 area 3
    R6(config-router)#network 36.36.36.0 0.0.0.255 area 0

    Router 5: (The bugger)

    show ip int br will show you that the line protocol on the serial interface connected to R3 is down and show ip ospf interface will show nothing which suggests that something is wrong with the interface

    by doing show run, we see that the serial 0/0/0 has encapsulation ppp set with authentication chap

    (went through the link

    http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13687-15.html#conf1

    to find out what was wrong)

    goto the corresponding serial interfaces of both router 3 (serial 0/0/1) and 5 (serial 0/0/0) and cancel the encapsulation (no encapsulation ppp)

    explanation can be found on the link

    feedback / correction is welcome

  92. penis
    June 20th, 2015

    hey thank you potential_candidate. I have a question. Since this is multiple choice question, do we have to configure all these command lines in the exam or do we just have to pointpoint the errors and do the multiple choice question?

    If anyone knows the answer please post. Thanks.

  93. Potential_Candidate
    June 22nd, 2015

    can anyone who has taken the test recently confirm if this ospf lab is still valid?

  94. Maverick
    July 2nd, 2015

    This was in exam. We dont have to configure anything, but use show commands. So master it.

  95. sasha russia
    July 4th, 2015

    what is wrong between R3 and R5 ?
    I have one answer.

    R3#show interface
    Serial0/0/1 is up, line protocol is down (disabled)

    line protocol is down–>data link layer

    R3
    R3(config)#int
    R3(config)#interface s0/0/1
    R3(config-if)#en
    R3(config-if)#encapsulation ?
    frame-relay Frame Relay networks
    hdlc Serial HDLC synchronous
    ppp Point-to-Point protocol
    R3(config-if)#encapsulation hd
    R3(config-if)#encapsulation hdlc
    R3(config-if)#ex
    R3(config)#ex
    R3#
    %SYS-5-CONFIG_I: Configured from console by console

    R3#
    R3#wr mem
    Building configuration…
    [OK]

    R5

    R5#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    R5(config)#int
    R5(config)#interface s
    R5(config)#interface serial 0/0/0
    R5(config-if)#en
    R5(config-if)#encapsulation hd
    R5(config-if)#encapsulation hdlc
    R5(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

    R5(config-if)#ex
    R5(config)#ex
    R5#
    %SYS-5-CONFIG_I: Configured from console by console

    R5#
    R5#
    R5#wr mem
    00:09:22: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on Serial0/0/0 from LOADING to FULL, Loading Done

    Building configuration…
    [OK]
    R5#

  96. Anon D
    July 28th, 2015

    A lot of people are asking what is wrong between R3 and R5. There have been suggestions of
    – router id
    – ppp / chap
    – delving into data link layer and testing etc.

    On R5 all I did was simply change the following:

    username REMOTE password 0 sameone

    to

    username R3 password 0 sameone

    because, as I understand it, you need to specify the log in credentials of the remote device on the ppp / chap. That’s it! The adjacency came up.

    NOTE!!!! I have not written the exam (yet), simply working through packet tracer / sim.

    Hope this helps!

  97. kamal
    August 9th, 2015

    Please where is the explanation of ospf sim or is it the same as one in ccna?

    Thanks.

  98. oddjob
    August 10th, 2015

    OSPF SIM was on ICND1 exam today, know how to use show commands to compare router interfaces.
    #show ip int brief
    #show int e0/1
    #show ip int

    There weren’t any configurations on SIMs.
    9tut will have you good to go, cheerio.

  99. Ryan
    August 12th, 2015

    where is the simlet for this or the questions?

  100. JB Blanca
    August 13th, 2015

    Hi I didnt encounter this on my exam but there was a OSPF question there and the most important command that helped me is “show ip ospf interface”.

Comment pages
1 2 389