Home > RIPv2 SIM

RIPv2 SIM

April 13th, 2011 in LabSim Go to comments

Question

Configuration_Sim.jpg

TUT Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT
Enable-secret password is Sec@ret
The password to access user EXEC mode using the console is Sec@ret2
The password to allow telnet access to the router is Sec@ret3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIPv2

Answer and Explanation

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0
R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 200.0.1.16
Broadcast address
: 200.0.1.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0 interface:

R2-TUT(config)# interface s0/0/0
R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note:

+ We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert them into classful networks.

+ There is no discontiguous network in this case so we don’t need to use “no auto-summary” command for RIP.

Comments
Comment pages
1 2 22
  1. Fickle Mind
    July 30th, 2015

    Hello,

    I will give ICND1 in next month. Can anyone please help me by giving the pdf of recent version of “CCENT/CCNA ICND1 100-101 Official Cert Guide”,2013? I have completed the Cisco networking academy program course 3 years ago. I forgot all things. Will this guide be ok?

    For configuring lab what materials I have to follow? Is there any pdf manual from where I will get all knowledge about configuring all kinds of networking devices that means for “Routing and Switching-CCNA?
    Thanks

  2. Allan kiptalam
    August 2nd, 2015

    is RIP still being tested ?

  3. JB Blanca
    August 13th, 2015

    Hi just passed the exam last week but I didnt see any RIP and in my knowledge RIP is not tackled at icnd1.

  4. PunkNDrublic
    November 12th, 2015

    Taking my ICND1 tommorow at 11!

  5. FooF
    November 14th, 2015

    don’t worry about RIP & RIPv2 anymore. its obsolete and won’t be on any future exams

  6. tman
    January 23rd, 2016

    can any1 please send me dumps for icnd1 & icnd2 {email not allowed} thanx in advance

  7. tman
    January 23rd, 2016

    i writting icnd 1 on the 11th i am asking for dumps {email not allowed}

  8. Anonymous
    February 17th, 2016

    Hello,
    it’s a very very very useful website for ICND1 & ICND2.
    fantastic absolute fantastic.

  9. immi.
    February 17th, 2016

    i really appreciate to the owner of this website.

  10. immi.
    February 17th, 2016

    Thank you sooooooo much sir.

  11. immi.
    February 17th, 2016

    can anyone upload question for icnd1 February 2016.
    please………….
    .
    ……..
    .
    ……….

  12. sala
    April 7th, 2016

    i am taking my icnd1 exam in june 2016
    which topic can i focus much on

  13. Anonymous
    April 11th, 2016

    WHY this RIP on exam?
    Or is this still on exam, really?

  14. hikh
    May 16th, 2016

    jknkjn

  15. gnome
    July 4th, 2016

    why I can’t see questions ? only word “question” and no question at all

  16. Anonymous
    July 7th, 2016

    You have to pay $9 to have full access to the material. Don’t be a cheapo…. It is well worth it.

  17. CCNA Academy
    October 15th, 2016

    Please mention no-auto summary because networks are classless..

  18. 9tut
    October 16th, 2016

    @CCNA Academy: There is no discontiguous network in this case so we don’t need to use “no auto-summary” command.

  19. sello south africa
    October 20th, 2016

    hi admn thyz a new simulation in 105 icnd1…which everyone in my class failed
    ‘it has two server and 3routers how do we answer this particular topology?????” I WROTE MY ICND1 LAST WEEK I GOT 813 PASSMARK IS 832.Soo I rebook for next week plz help me wth new updated vce or pdf dump specially focusing on simulation only if possible plz m re wrerritng next week on Thursday please anyone help my email sjmathole8atgmaildotcom please please?

  20. 9tut
    October 20th, 2016

    @sello south africa: Could you please check if this is the sim you mentioned: http://www.9tut.net/icnd2/icnd2-labsim/gre-multilink-sim

  21. Zita
    February 22nd, 2017

    Lastly! The long days of look for some decent information regarding %BT% accomplished!
    Here I came across a few things I want. May well I personally
    use this informative article as a general source in my upcoming critique Vera?

  22. carter
    March 16th, 2017

    guys which labsim for icnd1 …..help mii guys

  23. Rock
    April 9th, 2017

    Do not listen to FooF’s comment “don’t worry about RIP & RIPv2 anymore. its obsolete and won’t be on any future exams”. If you look at the current exam objectives, they explicitly state that you need to know how to configure IPv4 RIPv2. Please look up the exam objectives before you give uneducated misleading information.

  24. HitManExp
    June 11th, 2017

    What am I doing wrong? What is still field? I can not reach the network via HostA (213.123.20.157/27) to HostB (200.0.1.29/28). What have I forgotten? Here is my configuration.

    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R2-TUT
    !
    !
    !
    enable secret 5 $1$mERr$u7OLWsMeJb4BZBY.5Nqst1
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 213.123.20.158 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 200.0.1.30 255.255.255.240
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 200.0.1.0
    network 213.123.20.0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    password Sec@ret2
    login
    !
    line aux 0
    !
    line vty 0 4
    password Sec@ret3
    login
    !
    !
    !
    end

  25. HitManExp
    June 11th, 2017

    Sorry… Hi All 🙂 and i need help 🙂

  26. Anonymous
    June 13th, 2017

    alrite lads,anyone on the forum wit what labs I should be expecting for my icnd1 exam as I am taking my exam nextweek,and the labs on here re they any good to study for my exam

  27. Stollen password
    June 28th, 2017

    Hit man should have configure the s0/0/0 not the fa0/1

  28. Monty
    June 28th, 2017

    @Monty, I used the full version and they are valid.

  29. D_gorospe
    July 30th, 2017

    hi HitManExp
    change your int f0/1 to int s0/0 with same ip parameters and also check your HostA ip address if they are in same subnet with int f0/0

  30. namenick
    December 1st, 2017

    The current labs are DHCP sim from here but with completely different questions. The second lab is where you have 2 PCs each connected via console cable to router and switch. Here you have to answer 4-5 questions by just checking the running config.

  31. Router
    December 9th, 2017

    namenick thanks for the Information i prepare my exame

Comment pages
1 2 22
  1. No trackbacks yet.