Home > RIPv2 SIM

RIPv2 SIM

April 13th, 2019 in LabSim Go to comments

Question

Configuration_Sim.jpg

TUT Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT
Enable-secret password is Sec@ret
The password to access user EXEC mode using the console is Sec@ret2
The password to allow telnet access to the router is Sec@ret3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIPv2

Answer and Explanation

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0
R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 200.0.1.16
Broadcast address
: 200.0.1.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0 interface:

R2-TUT(config)# interface s0/0/0
R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note:

+ We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert them into classful networks.

+ There is no discontiguous network in this case so we don’t need to use “no auto-summary” command for RIP.

Comments
Comment pages
1 2 22
  1. please answer
    May 3rd, 2010

    2 difference that i noticed in the way the sim is solved on 9tut.com and in pass4shure,they are

    1) When we assign Ip address to serial interface S0/0/0 , do we have to enter “Clock Rate 64000” ?

    and

    2) After Applying Rip Protocol do we have to type “no-auto summary”

    9tut please answer,Thanks

  2. 9tut
    May 4th, 2010

    1) We don’t need to enter “clock rate 64000” as it is not required in the question.

    2) For this lab, we don’t need to type “no-auto summary” because we don’t have discontinuous networks.

    You should verify the configuration with the “ping” command. For example: ping 198.18.1.1

  3. B
    August 31st, 2010

    When assigning networks in rip even version 2 i thought you have to assign classful addresses like for C shouldn’t it be network 192.0.2.0 not network 192.0.2.128

  4. B
    August 31st, 2010

    I know the router will fix this for you then add no auto-summary, but in the test it will mark it wrong unless you use the classful address.

  5. F
    September 2nd, 2010

    Also confused about

    no auto-summary
    network 192.0.2.0

  6. E
    September 4th, 2010

    Ripv2 is a classless protocol. Look into Classless Inter-Domain Routing (CIDR).

  7. E
    September 4th, 2010

    I meant, it supports CIDR

  8. Crono
    September 12th, 2010

    The no auto-summary is normally entered when using the EIGRP routing protocol as it can cause issues in discontigious networks if not applied.

    The reason 192.0.2.128 is used is because that is the subnet number for the address and mask combo in the example. If this were a /24 (255.255.255.0) mask given in the example than network 192.0.2.0 would have been valid when entering the command for the rip configuration. However here the range will be 128 – 144

  9. Chengo
    September 19th, 2010

    Regardless of the version of RIP, network address has to be entered as classful in RIP configuration.
    So it is 192.0.2.0 and not 192.0.2.128

    I double-checked with Packet Tracer and that’s what comes up in running config.

  10. mohammad
    September 30th, 2010

    I try to configure RIPv2 on apopka router but it’s not activate on that router. when i use show ip route command no rip is running. but when i configure rip on tampa it’s working & can ping tp 209.165.201.2 but reverse way means can’t ping from apoka to tampa interface. Problem is i can’t configure the RIPv2 on APOPKA. I am not that expert, so can anyone help me to solve that problem please.

  11. e-dog
    October 6th, 2010

    Chengo is right, I checked it on my system too and if the 192.0.2.0 network address is not entered you won’t be able to ping the 198.18.1.0 network. no-auto summary doesn’t come into play in this situation.

  12. saddy
    October 17th, 2010

    How is the second assignable host address of this subnetwork is 209.165.201.2/27 ???? can anyone help !!!!
    thanks

  13. farooq
    October 20th, 2010

    209.165.201.2 255.255.255.224 is not a network its ip address reside in network 209.165.201.0 /27 and 209.165.201.2 is 2nd ip address its self

  14. calraleigh
    October 21st, 2010

    Why assign 209.165.201.2 255.255.255.224 instead of 209.165.201.1 255.255.255.224 ? it is in the same range? it is not being use anywhere.

  15. db
    October 27th, 2010

    I just read over the question carefully and to answer farooq and calraleigh:

    This is the key statement in the sim:

    IPv4 addresses must be configured as follows:

    Ethernet network 209.165.201.0/27 – router has second assignable host address in subnet.

    ——————

    The question is stating that the router must use the 2nd host address, therefore this would be 209.165.201.2. 209.165.201.0 being the network address, 209.165.201.1 being the 1st host and 209.165.201.2 being the 2nd host.

    It threw me off a bit as well, but I think it is just a case of reading the exact requirement of the question.

  16. Zilla
    November 3rd, 2010

    209.165.201.0 is the network address…..209.165.201.1 is the first assignble host address…and 209.165.201.2 is the second assignable host.

  17. aDo mLm
    November 11th, 2010

    make me got a headache… no sleep tyte… but it vry fun…

  18. Macho-JPG
    November 17th, 2010

    I need to know if when the student starts the test does receive 300 pounds? In other words the score is got from 300 to 1000?

  19. mark
    December 20th, 2010

    please the procedure for calculate the incremental subnetting:

    Increment = 2place of the last bit 1 (starts counting from 0,from right to left)

    Is valid for the class ip a, b e c ?

    Help me please 🙂

  20. It_guy
    January 7th, 2011

    I entered: network 192.0.2.128 on Apopka, and I’m able to ping 198.18.1.1 and 198.18.1.0, but yeah runnin-config is going to show: network 192.0.2.0
    The question is what the exam will mark.

  21. IKUREDEYE
    January 14th, 2011

    RIP routing protocol version 2 you have opt u can use either 192.0.2.0 or 192.0.2.128 router will not give you any error but it will always show classfull in running-config.

  22. orkinos
    January 14th, 2011

    Hello

    how can i ping and where ? I think i do mistake

  23. Tolls
    January 16th, 2011

    I did above but I cant ping.
    Apopka#ping 198.18.1.1

    Help pls
    Thanks

  24. It_guy
    January 19th, 2011

    Orkinos and Tolls you have to set up to test your lab, not necessarily in the test like this:
    Tampa(config)#interface S0/0
    Tampa(config-if)#ip address 192.0.2.141 255.255.255.240
    Tampa(config-if)#no shutdown
    Tampa(config-if)#clock rate 56000
    Tampa(config-if)#exit
    Tampa(config)#interface Fa0/0
    Tampa(config-if)#ip address 198.18.1.1 255.255.255.0
    Tampa(config-if)#no shutdown
    Tampa(config-if)#exit
    Tampa(config)router rip
    Tampa(config-router)#version 2
    Tampa(config-router)#network 198.18.1.0
    Tampa(config-router)#network 192.0.2.0
    Tampa(config-router)#end

    Then drag a Switch and an ethernet cable attach it to Fa0/0 on Tampa and Fa0/1 on Switch so you can bring Fa0/0 up line protocol is up on Tampa, otherwise it will not work; again this is only for your particular lab, then:

    Apopka#ping 192.0.2.141
    Apopka#ping 198.18.1.1

    It should work, it has to work.

  25. Dave
    January 20th, 2011

    Hi,

    I was just wondering if someone could confirm the RIP command? I know the router will accept it either way but which way is right an which is wrong. Would you be marked wrong on the test for entering the classless network number even though it will work just the same?

    Thanks in advance!

  26. it_guy
    January 21st, 2011

    I was wondering the same thing, what the exam requires to get a passing score, but I’m going by the ciscopress book. On page 456 and 457 said that the Network command is the only command that requires much thought. It uses a classfull network address. So whatever the interface address is you have figure it out what the classfull address is. Maybe 9tut has more input in this issue.

  27. 9tut
    January 21st, 2011

    You can use either way and will not lose marks for them so don’t worry.

  28. it_guy
    January 21st, 2011

    Thank you 9tut.

  29. nick boY
    February 1st, 2011

    Pak Yes new 4 odi match jari hai new/66/3 out over 16
    03332467669

  30. success
    February 24th, 2011

    Hi Guys!
    just ran ds simulation with packet tracer but i couldn’t ping anything from apopka router.
    Why is dt?
    pls help me!!!

  31. success
    February 24th, 2011

    when i did a show ip interface brief to troubleshoot on both apopka and tampa routers, it showed that the for the serial interfaces:
    status up
    protocol down
    how do i resolve this to get pings from both routers?
    pls help!!!!

  32. thousandjulys
    March 1st, 2011

    success,

    you have to configure the clock rate on tampa serial to 64000 since it is the DCE.

  33. buy gold
    March 23rd, 2011

    Cisco 640-822 Cisco 640-822 Interconnecting Cisco Networking Devices Part 1..Practice Test.Version 2.32..ActualTests.com.QUESTION NO 1 After the router interfaces shown in the diagram have been configured it is discovered that hosts in the Branch LAN cannot access the Internet. In order to configure the default gateway for the switch the technician needs to learn the IP address of the attached router interface. Any Time. – http://www.actualtests.com 4..ActualTests.com.Answer B Explanation Configure a default gateway on SW-A.

  34. Anonymous
    May 3rd, 2011

    RIP V1—–> Classful routing protocol.
    RIP V2—–> Classless routing protocol.
    —————————————————–
    RIP V1——> Subnet masks are NOT included in the routing update.
    RIP V2——> Subnet masks are included in the routing update.
    —————————————————–
    RIP V2 is actually an enhancement of RIP V1’s features and extensions raether than an entirely new protocol.

  35. Nav
    June 4th, 2011

    Why can’t a IP address of 209.165.201.0 255.255.255.224 can be assigned to a interface?…It is a valid subnet IP right?

  36. xallax
    June 4th, 2011

    it’s the subnet address of the first subnet 🙂

  37. JimBo
    June 15th, 2011

    With regards to having to set the clock rate on the Tampa router as it is the DCE…will this be possible in the exam, as we will be consoled into the Apopka router..will we be able to access the Tampa router directly, or is this something that the exam sim will have covered and we are just talking about this particular sim with regards the clockrate?

  38. Jeff
    August 6th, 2011

    But it should be network 192.0.2.0 right? Not network 192.0.2.128

  39. xallax
    August 6th, 2011

    since it says to use RIPv2 then you cand route for the classful network (192.0.2.0) or just for the connected subnet (192.0.2.128). both work.
    i don’t know about the exam environment though… maybe cisco wants to see if you are able to route only for what you have (although there is no other subnet from the 192.0.2.0 network).

    why be cheap on 2 more characters? just press the damn keys! 🙂

  40. 9tut
    August 6th, 2011

    @Jeff: You can use either 192.0.2.128 or 192.0.2.0. In the exam it will be auto-summary into 192.0.2.0 because we are using RIPv2.

  41. necr0sys
    September 30th, 2011

    9tut Thankyou for all these sims. I write in two weeks and am a lot more confident now.
    Is there any place I can download these CCENT sims for Packet Tracer? I got the CCNA ones but they don’t cover these? Or do they…

    Thank you very much

  42. Nkuba
    October 14th, 2011

    on this :Apopka(config-router)#network 192.0.2.128

    According to what I have learned, the router will accept it, BUT for CISCO exams, it must be entered as a classful network. Therefore if you are in the exam you must enter

    Apopka(config-router)#network 192.0.2.0

  43. Reggie
    November 16th, 2011

    Can someone please email me the latest CCNA dumps. I will be taking the exam in a couple of weeks.

    Thank you much

    email: akilimak@yahoo.com

    Thanks,
    -Reg

  44. Anonymous
    December 29th, 2011

    hey does anyone know if we need to use caps … for example hostname apopka or will we get it wrong if we dont use capital A for Apopka

  45. Pleze05
    January 15th, 2012

    Question… When configuring the Console and Telnet Passwords, is it necessary to enter exit following that command? Would the following commands during the test work:

    Apopka(config)#line console 0
    Apopka(config-line)#password RouterPass
    Apopka(config-line)#login
    Apopka(config-line)#line vty 0 4
    Apopka(config-line)#password scan90
    Apopka(config-line)#login
    Apopka(config-line)#exit

    Wouldn’t this be the same as entering IP address configuration on multiple interfaces? Going from one to the next since you are already in interface mode? Let me know what you all think. Thanks!

  46. anony
    February 8th, 2012

    God is great! I passsed ICND1 with a great score. Thanks for helping me out. Ths is a best site.

  47. jman
    April 29th, 2012

    What do you guys mean by a discontinuous network, please explain? thanks

  48. Matabla
    May 22nd, 2012

    ….. should’t be first issued login and then password routerpass ???? Many greetings to all and congrats for this great site have my ICND1 on 30th May.

  49. ahmed ezz [ egypt ]
    June 17th, 2012

    i can ping normally after adjust clock rate 6400 on tampa ,, thanks all

  50. New Gurl
    June 20th, 2012

    hi matabla,

    “.. should’t be first issued login and then password routerpass ???? Many greetings to all and congrats for this great site have my ICND1 on 30th May.”

    Either way it will work.You type password routerpass followed by login or login followed by password routerpass.Both ways work .

  51. New Gurl
    June 20th, 2012

    you can*

  52. Z
    August 23rd, 2012

    Has yet to see anyone say they’ve had this sim in the exam…. hoping im not the first

  53. Yan
    September 5th, 2012

    didn’t see this one either…

  54. Kratos9797
    December 7th, 2012

    Hi everyone, I’m currently going through the Cisco Discovery classes and will be takin the ICND1 soon. The information that 9tut has provided here for studying is great. Thanks to everyone that has contributed to the info here.

    @Xallax

    In regards to the RIPv2 problem everyone has been talking about here with the 192.0.2.0 and 192.0.2.128. Since I’m going through the Discovery classes I already have practice exams with these types of simulations i them. I just happened to be having problems with a very similar problem in the practice exams.

    This is the sim I get in the practice exam:

    2 routers connected via serial port
    2 switches connected to each router via fastethernet
    1 pc attached to each switch

    The host ips are x.x.1.10, x.x.2.10, x.x.3.10, x.x.4.10(x.x. = any private address) all with the same submask(i.e. /27). The corresponding gateways are x.x.1.1, x.x.2.1, etc. The ip of the link between the routers is pretty much irrelevent(along as you include the network ip in your RIP networks).

    Neither router has RIP configured yet and there is also a minor problem you’re supposed to trouble shoot(but, for the purpose I’m writing this, this minor problem is irellevent).

    on router 1 I enter the following commands in the RIP configuration:

    version 2
    net x.x.1.0
    net x.x.2.0
    net x.x.x.0(serial link connection)
    end

    On router 2:

    version 2
    net x.x.3.0
    net x.x.4.0
    net x.x.x.0(serial link connection)
    end

    After fixing the minor problem, verifying RIP with the show ip rip data and show ip rip route commands and using ping to test the connections, everything seems to be good so I submit the test with that all configured.

    Can anyone guess if I got a correct or incorrect on this sim with this configuration?

    If you would’ve guessed correct, you would’ve been wrong.

    I entered this as the configuration for this sim on the practice exams 5 times and it said it was incorrect every time. So today I finally decided to ask my instructor about it.

    He said that the reason I was always getting an incorrect on it was the omission of one single command in the RIP configuration. That command was the no auto-summary command.

    According to my instructor you MUST enter this command if you are working with subnets(i.e. not using the default class a, b and c masks) on your network.

    If it hadn’t been for my instructor I wouldn’t have had a clue about using this command because they NEVER mentioned using it anywhere in the first 2 Cisco Discovery books.

    I haven’t actually confirmed this by taking the practice exams again but with how much experience my instructor has in this field I trust that he’s correct. From the packet tracer sims that I have tested using the no auto-summary command on the displays from the show commands will still be nearly identicle to the displays without it though. Also, since the practice exams are directly from the Cisco Net Academy website, I would assume that if this is the reason that I’m getting an incorrect configuration on this sim then omitting this command on an actual exam sim(that is similar) will most likely also end up being incorrect. If I am right about that then you might want to add using the no auto-summary command to your example here(at least as a side-note anyway).

  55. Kratos9797
    December 7th, 2012

    I forgot to mention when using the no auto-summary command with your RIP configuration you MUST use your actual subnet network ip(i.e.192.0.2.128) and not the general ip address(i.e. 192.0.2.0) when entering the networks into your configuration.

  56. Kratos9797
    December 7th, 2012

    I just took one of the practice exams again and my instructor was right about the missing no auto-summary command being the reason I was getting an incorrect on the RIPv2 sim. So this info should definitely be added to your sample(at least as a side-note since I don’t know if it is actually needed for/relevent to your current sim example).

  57. Kratos9797
    December 7th, 2012

    One other thing I should probably mention on this subject is the use of the passive-interface command. Though it MAY not have been needed for the sim in the the practice exam(I did enter it just incase as with the previous 5 times I took the practice exams, I forgot to put it in the first post) or the sample you have here, one of the packet tracer activities that they had in the online course resources DID suggest using this command to disable RIP update broadcasting out the interfaces directly connect to any hosts/switches.

  58. firstmode
    January 3rd, 2013

    I take my ICND 2 tomorrow at 6:15pm! I will let you guys know what SIMs I run into!

  59. Flova
    January 24th, 2013

    Did anyone have this question on their ICND1 test?

  60. qwert
    February 13th, 2013

    I think command “no auto-summary” is needed. Books say that in that case router will advertise correct subnetworks. Of course, it needs to be checked.

  61. qwert
    February 13th, 2013

    OK, I did a test. Bottom line: it doesn’t matter. In both cases router sends RIPv2 updates for correct subnet.
    ———–
    Apopka#
    !
    router rip
    version 2
    network 192.0.2.0
    network 209.165.201.0
    !
    Tampa#sh ip route
    192.0.2.0/28 is subnetted, 1 subnets
    C 192.0.2.128 is directly connected, FastEthernet0/0
    209.165.201.0/27 is subnetted, 1 subnets
    R 209.165.201.0 [120/1] via 192.0.2.142, 00:00:07, FastEthernet0/0
    Tampa#
    ———
    Tampa#debug ip rip
    Tampa#RIP: received v2 update from 192.0.2.142 on FastEthernet0/0
    209.165.201.0/24 via 0.0.0.0 in 1 hops
    —–ignore fa0/0—SIM says it should be serial. I just took what was there.

  62. qwert
    February 15th, 2013

    Passed ICND1 with 974 today!!! Thank you 9tut! I will send my THANK to you! On to ICND2.

  63. Hello
    February 20th, 2013

    Was this question on the ICND 1?

  64. Skibo
    May 3rd, 2013

    Ok so I did this lab on packet tracer and I can’t freaking ping 192.18.1.1 and its driving me crazy, so I was hoping maybe one of you guys can take a look at it.:

    Apopka#show run
    hostname Apopka
    enable secret 5 $1$mERr$xDfM7AZYgs90fF4Xj2l.4.
    interface FastEthernet0/0
    ip address 209.165.201.2 255.255.255.224
    duplex auto
    speed auto
    interface Serial0/0
    ip address 192.0.2.142 255.255.255.240
    router rip
    version 2
    network 192.0.2.0
    network 209.165.201.0
    no auto-summary
    ip classless
    line con 0
    password RouterPass
    login
    line vty 0 4
    password scan90
    login
    end

    Apopka# Tampa#show run
    hostname Tampa
    interface FastEthernet0/0
    ip address 192.18.1.1 255.255.255.0
    duplex auto
    speed auto
    interface Serial0/0
    ip address 192.0.2.141 255.255.255.240
    clock rate 64000
    router rip
    version 2
    network 198.0.2.0
    network 198.18.1.0
    no auto-summary
    ip classless
    line con 0
    line vty 0 4
    login
    end

    Thanks in advance.

  65. skibo
    May 3rd, 2013

    Is anybody else having problems pinging 192.18.1.1 I already checked clock rate, cable, all protocols are up, router ripv2, lights are blinking. I can ping 192.0.2.141 but can’t ping the fa0/0 any help please,
    thanks.

  66. xallax
    May 3rd, 2013

    @skibo
    you are redistributing the wrong subnet on tampa:
    “network 198.18.1.0”
    it should be “network 192.18.1.0”
    cheers

  67. Skibo
    May 4th, 2013

    @xallax, Aaaaaaah Shittttttttt!!!!!! Stupid mistakes like this are going to cost me some ponts…. Thanks !!!!

  68. Nimal
    May 12th, 2013

    I have uploaded the packet tracer .pkt file I have configured for this lab so anyone can give it a try. Works fine for me.
    IPv2_SIM.pkt: http://www.sendspace.com/file/3mea7t

    You can give it a try for testing. Just remove startup-config on Apopka with ‘erase startup-config’ and try your config.

    any comments, emails markel2007-serene@yahoo.com.au

    Cheers

  69. j2bfree
    June 10th, 2013

    Guys I’m studying to take the icnd1 test tomorrow 6/11/13 and I’m using the Official Cert Guide book and on page 538 – 540 chpt 20 it talks about Configuring RIP-2.
    “The RIP-2 configuration process takes only the following 3 required steps, with the possibility that the third step might need to be repeated:

    1. Use the router rip configuration command to move into RIP configuration mode.
    2. Use the version 2 rip sub-command to tell the router to use RIP Version 2 exclusively.
    3. Use one or more network number RIP sub-commands to enable RIP on the correct interfaces.
    4. (Optional) As needed, disable RIP on an interface using the Passive-interface number RIP sub-command.

    Of the required first three steps, only the third step – the RIP network command requires much thought. Each RIP network command enables RIP on a set of interfaces. The RIP network command only uses a classful network number as its one parameter. For any of the router’s interface IP addresses in that entire classful network, the router does the following 3 things.

    1. The router multicasts routing updates to a reserved IP multicast IP address, 224.0.0.9.
    2. The router listens for incoming updates on that same interface.
    3. The router advertises about the subnet connected to the interface.

    RIP configuration does not provide a way to enable RIP on only some of the interfaces in a single Class A, B, or C network. So if you needed to enable RIP only on one of the router’s interfaces, and not on the other interfaces, you would actually need to use the Passive-interface number RIP sub-command. This command tells the router to stop sending RIP updates out the interface number you named, disabling one of the main functions of RIP.

    So for this sim question I think using the classful IP addresses of 209.165.201.0 and 192.0.2.0 are the correct answers for the exam. If not I will let you know tomorrow. I hope I’m right or it will cost me points.

  70. mjb89
    June 11th, 2013

    @j2bfree How did your exam go? I also read the above and cant work out what Cisco will mark as ‘correct’ and don’t want to risk losing marks. Did you find out whether you need to enter the classful IP addresses into the RIP configuration.

    I’ve got my exam tomorrow :-S

  71. Nimal
    June 12th, 2013

    @j2bfree, you’re absolutely right in saying that using the classful addresses of 209.165.201.0 and 192.0.2.0 are the correct answers.

    But as I remember when configuring RIPv2 on a router, even if you entered an address such as “network 192.0.2.128”, it will by default resort to the classful address of 192.0.2.0

    I have attached the packet tracer lab i did few months ago if you’d like to giv it a try:
    RIPv2_SIM.pkt: http://www.sendspace.com/file/3mea7t

  72. Mike
    June 14th, 2013

    Hi, is this question on ICND1 exam?

  73. Aadya
    June 20th, 2013

    9TUT:
    I am practicing this sim today a/o 6/19/13

    Issue: Ping failed

    Steps took:
    1. Compared the question and the answer configurations side by side from the download
    2. Found that in the question config the “sh controller S0/0/0” shows “DTE V.35 clocks stopped.”
    3. Found that in the answer config the “sh controller S0/0/0” shows “DTE V.35 TX and RX clocks detected”

    now I can’t figure out how to resolve this and have the question sim ping

    Ping is working fine in the answer sim.

    Thanks

  74. Nourhan
    July 5th, 2013

    Any one send me the .pkt lab sim, Please ?
    nah022@yahoo.com

  75. Anonymous
    August 14th, 2013

    You may use the “show controllers Se 0/0/0” on Apopka to see whether Se 0/0/0 is connected to the DTE or DCE end of the serial cable. My guess is that Apopka is on the DTE end, and therefore requires no “clock rate XXXXXXX” command on Se 0/0/0.

  76. Lair
    August 16th, 2013

    Pass today with 950.
    I had 3 labs: Implementation SIM, RIPv2 SIM and Show Configuration Sim.
    https://www.9tut.net/category/icnd1/labsim
    Thank ExamCollection and 9tut.

  77. visitor
    August 21st, 2013

    I tried this sim, and i just advertised the network as they were classful.
    network 192.0.2.0
    network 209.165.201.0

    and i tested it, i can ping from one side to another side without any problem

    Just to mention, in cbtnuggets Jeremy sad that we must advertise these network as they were cllassful but in the end he adds the command no auto-summary in every router

  78. Aladin
    August 22nd, 2013

    During my investigation in packer tracer: You have to set no auto-summary. You can verify it on Tampa with debug ip rip. Without no auto summary i receive /24 network…
    Then i check the cbt video about the rip and here is mention about the use of class networks on RIPv2. Specificaly say “router will accept /27 address but on the certification you need to use clasful address (class A 1-127, B 128-191, C 192-223)” …

    network 192.0.2.0
    network 209.165.201.0
    no auto-summary

    One more point. Someone is mentioned clockrate command. My advice to check first show controllers serial x/x/x. There is info about if the interface is DTE or DCE.

  79. raj
    September 16th, 2013

    Hey,
    where is the route for the network which a little pc is in ?

    you need to add three route with network xxxxxx comand ?

  80. raj
    September 16th, 2013

    never mind… That is just a console.

  81. Max
    March 11th, 2014

    RIP is not in the ICND1 100-101. Do you think this type of question will be in ICND1 100-101?

  82. i474232898
    March 12th, 2014

    found one question about rip in last dump from examcollection.com

  83. Deepak
    April 7th, 2014

    Passed exam , very happy .Thanks

  84. dERP
    April 10th, 2014

    Don’t think this one’s gonna show up in 100-101, Max.

  85. sabo
    April 22nd, 2014

    Hi, there. my ICND1 is this week. please be so kind and send the latest dumps. PLEASE.
    derbolz@t-online.de

  86. Albyati
    April 23rd, 2014

    Check out our free Cisco CCNA training videos.
    and coming soon Wireshark Certified Network Analysis Training.

    http://www.techpicks.net/free-ccna-training.html
    #Wireshark #WCNA

  87. Manohar Tn
    May 16th, 2014

    Got 986/1000 Marks, {5/16/2014} 50 Questions, Ospf Sim, Security simlet, and Router and switch Simlet Was also there…..All questions From 9tut. and Examcollections…..Now Heading For Icnd2 And Blogging…..

    For Any Help.
    Manohar Tn
    Website: http://www.techlinko.com
    G+ : https://plus.google.com/u/0/+ManoharTN9/

  88. Dmitriy
    May 27th, 2014

    Serial network 192.0.2.128/28:

    Increment: 16 (/28 = 1111 1111.1111 1111.1111 1111.1111 0000)
    Network address: 192.0.2.128 (because 8 * 16 = 128 so 192.0.2.128 is also the network address of this subnet)
    Broadcast address: 192.0.2.143

    -> The last assignable host address in this subnet is 192.0.2.142/28.

    —————————————————————————————–

    I think this is wrong.
    if Increment is 16, then
    16+16+16=48
    So Broadcast address should be: 192.0.2.147 ???
    Then The last assignable host address in this subnet is 192.0.2.146/28
    not 192.0.2.142/28
    Right?

  89. Dmitriy
    May 27th, 2014

    NO. They are right. It’s 192.0.2.142/28
    The last assignable host address in this subnet is 192.0.2.142/28

  90. Willyx
    August 1st, 2014

    Obsolete SIM, RIP2 isn’t in ICDN1

  91. Norna
    October 28th, 2014

    Can any1 tell me if RIV2 Sim is on ICDN1 exams????

  92. Splitcore
    February 12th, 2015

    Has anyone recently written the exam and gotten this SIM? As far as I know cisco doesn’t really care much about RIP anymore…. Can anyone confirm or if they got another SIM that’s NOT on 9tut? Writing next week xD Tensions are running high!!

  93. Troy
    March 5th, 2015

    Taking ICND1 on Saturday

  94. Troy
    March 5th, 2015

    Anyone one has any further advise or hints.

  95. los
    March 23rd, 2015

    When I try to add network 192.0.2.128 to my RIPv2 networks, it shows up as 192.0.2.0 in the [show running-config] output in packet tracer. Can anyone tell me what it going on?

  96. Anonymous
    March 24th, 2015

    i dont know if you need it. but if you do a no auto-summary it should fix it

  97. Siya
    March 27th, 2015

    will there be any thing on rip ?? I thought its no more being tested ??? sibayasm@yahoo.com

  98. Anonymous
    April 21st, 2015

    Wish me luck I am on for friday 24th. and then on May I will take ICND2…. I need to come out of this poverty stuff lol.

  99. sasha russia
    June 27th, 2015

    Los
    because this is class protocol c. When you try to enter network 192.0.2.128 it defines as 192.0.2.0. (192 -> C class 192.0.0.0 – 223.255.255.0).Mask is a /24.

Comment pages
1 2 22
  1. No trackbacks yet.