Home > New ICND2 – InterVLAN Routing

New ICND2 – InterVLAN Routing

November 2nd, 2013 in ICND2 200-101 Go to comments

If you are not sure about InterVLAN routing, please read my InterVLAN Routing Tutorial (Premium Tutorial)

Question 1

Refer to the exhibit:

interVLAN_subinterfaces_encapsulation.jpg

Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two)

A. Host E and host F use the same IP gateway address.
B. Routed and Switch2 should be connected via a crossover cable.
C. Router1 will not play a role in communications between host A and host D.
D. The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
E. Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
F. The FastEthernet 0/0 interface on Router1 and Switch2 trunk ports must be configured using the same encapsulation type.

 

Answer: D F

Question 2

Refer to the exhibit:

interVLAN_subinterfaces_encapsulation_dot1q.jpg

What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two)

A. Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shut down

B. Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config)#interface fastethernet 0/0.1
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.10.1 255.255.255.0
Router(config-subif)#interface fastethernet 0/0.2
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.20.1 255.255.255.0

C. Router (config)#router eigrp 100
Router(config-router)#network 192.168.10.0
Router(config-router)#network 192.168.20.0

D. Switch1(config)# vlan database
Switch1(config-vlan)# vtp domain XYZ
Switch1(config-vlan)# vtp server

E. Switch1(config)# interface fastEthernet 0/1
Switch1(config-if)# switchport mode trunk

F. Switch1(config)# interface vlan 1
Switch1(config-if)# ip default-gateway 192.168.1.1

 

Answer: B E

Explanation

The two answers B and E list all the commands needed to configure interVLAN routing. Please notice that Cisco switch 2950, 2960 only support dot1Q trunking so we don’t need to specify which trunking encapsulation to use in this case. For Cisco switches 3550 or above we have to use these commands instead:

Switch3550(config-if)#switchport trunk encapsulation dot1q
Switch3550(config-if)#switchport mode trunk

Question 3

Which three statements are typical characteristics of VLAN arrangements? (Choose three)

A. A new switch has no VLANs configured.
B. Connectivity between VLANs requires a Layer 3 device.
C. VLANs typically decrease the number of collision domains.
D. Each VLAN uses a separate address space.
E. A switch maintains a separate bridging table for each VLAN.
F. VLANs cannot span multiple switches.

 

Answer: B D E

Explanation

By default, all ports on a new switch belong to VLAN 1 (default & native VLAN). There are also some well-known VLANs (for example: VLAN 1002 for fddi-default; VLAN 1003 for token-ring…) configured by default -> A is not correct.

To communicate between two different VLANs we need to use a Layer 3 device like router or Layer 3 switch -> B is correct.

VLANs don’t affect the number of collision domains, they are the same -> C is not correct. Typically, VLANs increase the number of broadcast domains.
We must use a different network (or sub-network) for each VLAN. For example we can use 192.168.1.0/24 for VLAN 1, 192.168.2.0/24 for VLAN 2 -> D is correct.

A switch maintains a separate bridging table for each VLAN so that it can send frame to ports on the same VLAN only. For example, if a PC in VLAN 2 sends a frame then the switch look-ups its bridging table and only sends frame out of its ports which belong to VLAN 2 (it also sends this frame on trunk ports) -> E is correct.

We can use multiple switches to expand VLAN -> F is not correct.

Question 4

Refer to the exhibit:

interVLAN_router_on_a_sticky.jpg

C-router is to be used as a “router-on-a-stick” to route between the VLANs. All the interfaces have been properly configured and IP routing is operational. The hosts in the VLANs have been configured with the appropriate default gateway. What can be said about this configuration?

A. These commands need to be added to the configuration:
C-router(config)# router eigrp 123
C-router(config-router)# network 172.19.0.0

B. No further routing configuration is required.

C. These commands need to be added to the configuration:
C-router(config)# router ospf 1
C-router(config-router)# network 172.19.0.0 0.0.3.255 area 0

D. These commands need to be added to the configuration:
C-router(config)# router rip
C-router(config-router)# network 172.19.0.0

 

Answer: B

Comments (16) Comments
  1. Ali
    November 12th, 2013

    In Q2, don’t we need to specify the allowed VLANs to pass through fa0/1 ?

  2. Marc
    November 12th, 2013

    Ali, as per my understanding, by default all VLANS are allowed to cross a trunk link. So, no need to specify which VLANs are allowed.

  3. Ali
    November 13th, 2013

    So the “allowed vlan” means that only the specified vlans are trunked…

    Thanks Marc

  4. Joe
    December 24th, 2013

    Question 1, answer B: “routed” should be “router1″

  5. Abdul Nawaz
    February 7th, 2014

    @Ali
    By default, all vlans traffic is allowed on trunk link so we don’t have to specify the vlan. However if you want, you can block vlans on trunk link by configuration.

    Hope it helps.

  6. mike
    April 14th, 2014

    Took ICND2 earlier today, 986 / 1000.

    Questions 1 and 2 from this page were on there.

  7. Reza
    May 4th, 2014

    Could some1 send me the VCE Player also? My version isn’t working with the new VCE files and prompts me : “The file was created with a newer version of Visual CertExam that you have”
    My email add: ghahremanlu@gmail.com

  8. fez
    May 8th, 2014

    1,4 were there

    Passed today 1000. Got different configuration of the Eigrp & frame Relay labs where there were different DLCIs and IP addresses, but same process was used to get answers (show commands, show ip protocols, show ip interface brief ).

    A question about GLBP and a question about netflow were on my test. You can find them here: http://www.examtut.com/2013/09/new-questions-in-ccna-200-120-hsrp-vrrp.html

    Study 9tut and this guy i found him really helpful. He has unique way of teaching http://www.danscourses.com If you can do all his videos again and again. Trust me you will get the concept. Also one thing i learned today is if you don’t know the concept it’ll be hard for you in the exam.

    All the best to every one in their path. Keep me in your good wishes.

  9. Kumar
    May 20th, 2014

    Please gays answers me, I will have a Netriders competition tomorrow, does this site had the same questions?

  10. izzarazzu
    June 27th, 2014

    Took the exam today. Pass 986/1000. Q1, Q2 were on there.
    Thanks 9tut.

  11. raghu
    June 29th, 2014

    took exam today and passed . All the four Questions were there. thanks 9tut.

  12. 123456
    July 8th, 2014

    sup

  13. Tark
    August 1st, 2014

    Isnt InterVLAN routing (Router on a stick) on ICND1? Its listed in the sylabus on the cisco website?

  14. Ant
    August 20th, 2014

    Tested today, 8/20. #4 was on there.

  15. Georges
    September 27th, 2014

    took the exam today and pass with 907. Question 3 and 4 were on there, the others weren’t. location United States Florida.

    test ICND 2

    Thanks 9tut

  16. N8
    September 30th, 2014

    Took ICND2 today 986/100. All of these were on there. Question 2′s answer was combined into one answer. Thanks 9TUT

Add a Comment