Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

April 4th, 2019 in LabSim Go to comments

Topology:

EIGRP_Troubleshooting_Sim.jpg

[am4show have=’p2;’]Refer to the topology. The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.[/am4show]

Note: Maybe there are different issues for this sim so please check for these issues: passive interface, shutdown loopback, summary route, unequal load balance witch variance command under eigrp process.

Question 1

[am4show have=’p2;’]Why are the two loopback interfaces on R4 (10.4.4.4/32 & 10.4.4.5/32) not showing in the routing table of R5?

A. The two loopback interfaces are shutdown.
B. By default, automatic summarization is enabled, so only the 10.0.0.0 network is shown.
C. R4 has been incorrectly configured in another AS, so it does not form neighbor adjacency with R5.
D. The ‘network’ command is missing in the configuration of R4 so the loopback addresses haven’t been advertised.

 

Answer: C[/am4show]

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

[am4show have=’p2;’]A user on R1 wants to send data to R5. Which path are the packets sent?

A. Packets from R1 to R5 will go through R2.
B. Packets from R1 to R5 will go through R3.
C. Packets are equally load-balanced over R2 and R3.
D. Packets are unequally load-balanced over R2 and R3.

 

Answer: A[/am4show]

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3”. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

[am4show have=’p2;’]Why does R1 not form EIGRP neighbor relationship with R6?

A. K values are mismatched.
B. The AS does not match.
C. A network command is missing.
D. Passive-interface is configured.

 

Answer: C[/am4show]

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0” command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Note: Please check the configuration of R6 carefully. If the “network 192.168.16.0” is not missing on R6 but the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4

[am4show have=’p2;’]Refer to the following output on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why can R1 not reach 10.5.5.5 with source 10.1.1.1?

A. R5 is missing a network statement.
B. The loopback interface on R5 is shut down.
C. R1 is missing a network statement.
D. Incorrect IP address configured on the Loopback 1 interface on R5.

 

Answer: C[/am4show]

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (44) Comments
Comment pages
1 2 502
  1. Kappa
    June 24th, 2016

    Hey 9tut. If i buy membership do i get the questions with answers ?

  2. Scotsdragon
    July 1st, 2016

    Where are the actual sims not just walls of text?

  3. Hope this helps.
    July 5th, 2016

    @Scotsdragon: Build the sim. You will understand more and do better!

  4. J one
    July 14th, 2016

    i am writing ICND2 200-101
    i am writing exam on the 1st of august can any body help me with real dump pls pls pls
    i am studying from ensurepass and lead2pass and their practice test valid if not pls help me

    u will be highly appreciated for that…………….

  5. Look
    July 17th, 2016

    Here you can see the commands etc for this sim
    http://goly.us/eigrp-troubleshooting-sim/

  6. J one
    July 19th, 2016

    thank u very much Mr. LOOK
    i love that

  7. Anonymous
    August 30th, 2016

    l

  8. Shelsy
    September 1st, 2016

    NEW ICND MATERIAL GET AT BELOW LINK.
    REMOVE-SPACES

    icnd1-2.blog s p o t . c o m

  9. W00t!
    September 14th, 2016

    Passed this morning with 9xx, using the NADA questions (basically, all the questions in here!)

  10. Fenrir
    September 14th, 2016

    @W00t! – Whats is “NADA questions”? … Anyway, im taking my ICND2 tomorrow. Wich LAB or SIM you get on yours?

  11. Salene
    December 20th, 2016

    Interconnecting Cisco Networking Devices Part 2 (ICND2 v3.0) exam 200-105 dumps are available here https://www.dumps4download.us/free-200-105/cisco-question-answers.html

  12. BrooklynGuy
    December 24th, 2016

    Just passed the ICND2 v3 Score 848. These are the topics I saw on the exam.
    1- ospf, eigrp, Gre multi link sims
    2- Switch/Bridge priority, rstp, stp, 802.1d, 802.1w
    3- ppp encapsulation chap/pap
    4- Vtp, portfast, access/trunk port
    5- Random (snmp/oid, ipv6, hsrp, EGP, BGP)

    study up

  13. GTRUTH1
    January 7th, 2017

    Seems like this page is missing a lot of info. 🙂

  14. washhtsirishlover
    February 9th, 2017

    Saw a question on ICND2 v3 test, don’t remember it exactly, but it had to do with SNMP and OID. I’ve looked high and low and researched it but can not find the answer. Anyone out there know the question I am referring about?

  15. thehandsomeguy
    April 4th, 2017

    For which command is this output received for Question 3

    R6:
    router eigrp 1
    network 10.6.6.6 0.0.0.0
    network 192.168.16.0
    metric weights 0 0 0 1 1 1

    show run just shows only 2 lines
    R6:
    router eigrp 1
    network 10.6.6.6 0.0.0.0
    network 192.168.16.0
    metric weights 0 0 0 1 1 1

  16. thehandsomeguy
    April 4th, 2017

    show run only shows

    R6:
    router eigrp 1
    network 10.6.6.6 0.0.0.0

  17. MissMikka
    May 4th, 2017

    @thehandsomeguy

    Use show ip proto eigrp to see the k values

  18. thehandsomeguy
    July 25th, 2017

    Did anyone get this recently? or have they removed it

  19. Anonymous
    August 2nd, 2017

    Why is the network “network 10.10.10.0 0.0.0.255” on R5?
    Basically a network that is not used anywhere in the AS?

  20. Vito
    September 21st, 2018

    Passed today, used the 398q dumps.

  21. toyin
    January 10th, 2019

    I failed ICND2 twice, my first attempt was 797 and second was yesterday 803, I was frustrated. still planning to write the exam next month

  22. marknie
    March 13th, 2019

    hang in there, Toyin! Lincoln failed 16 times to gain office and became President

  23. ahmed
    April 2nd, 2019

    toyin, any tips for ICND2? 🙂 do you remember what sims came up?

  24. Dobo
    May 4th, 2019

    @9tut – Where are the Questions I can’t see them. Do I need to be a premium member to view the questions. Please answer. I have my exam booked next week.

  25. Dobo
    May 7th, 2019

    Where are the questions? I am a premium member now, I still can’t see the questions. Please help.

  26. Kadu
    May 18th, 2019

    Hi all,
    Just failed the icnd2 200-105 today and had 675/1000.
    I had the GRE, EIGRP Troubleshooting and an new EIGRP SIM, which is not mentioned on 9tut.

    This SIM was on my exam.

    I had 7 Drag and drops, see below:
    -2x ACL’s Drag and drops
    -1x AAA
    -1x PPOE
    -1x Router-on-stick
    -1x EIGRP
    -1x PaGP

    and lots of new questions… be ready guys!!
    this is my 3rd time re-certifying using icnd2 exam and was the most difficult in 9 years.

    I will re-take it next saturday 24/05/2019 as my ccna will expire in June and can let you know what what time of questions I had once again.

  27. flats
    May 20th, 2019

    @kadu

    what is the EIGRP sim that is not mentioned here?

  28. john
    May 20th, 2019

    is anyone else missing the questions? How can I see the questions here:

    Question 1

    Explanation

    On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

    I only see the explanation no question.

  29. Walid
    May 23rd, 2019

    I need the Packet Tracer version please to make the troobleshoot

  30. ccna guy
    August 17th, 2019

    Passed the exam today, got this question but there were few changes.
    for example, the traffic from R1 to R5 was load balanced between the two routers, K-value mismatch between R1 and R6. Anyways, thanks 9tut.

  31. Anonymous
    August 19th, 2019

    9 tut team,, you are awesome, i passed my ICND2 today , i gotta tell you all questions were valid, lots of drag and drops labs same questions no configuration just answering questions
    i had EIGRP, OSPF.
    Just study everything you see here and you be just fine.
    thank you 9tut.

    Looking forward to starts my CCNP
    please send me a link for it.

  32. George Washington
    September 6th, 2019

    I agree with the above comment, 9tut is spot on. I also had OSPF & EIGRP labs. All 4 Qs on my exam were the same as the ones in the 9tut EIGRP lab. Study what the answers are and why they are the answers and you will ace the lab in the exam.

  33. Azzouz
    October 14th, 2019

    please i need someone tel me from where can i start to prepare CCNA i need materials

  34. defaultt1
    November 9th, 2019

    I passed ICND2 with 854! There are 54 questions, 4 drag and drop 2 labs for me EIGRP and GRE, BGP, ACL, IP SLA, RSTP, HSRP, PPPOE Questions! I have all the labs, and the majority of the questions, I have two courses and a lot of labs to be prepare write alberthdr AT hotmail point com

  35. Tenedos
    November 12th, 2019

    @defaultt1 congratulations on passing! any chance you’d share your study mats with me? I tried emailing you but it’s not going through. My email is edward-hanson at hotmail

  36. Anonymous
    December 1st, 2019

    Bought the membership but don’t see the questions

  37. Anonymous
    December 1st, 2019

    Nevermind, had to sign back in 🙂

  38. Anonymous
    January 15th, 2020

    plan of taken my exam next 2 weeks ,if anybody could help with latest dumps i will be very appreciating ogirimayahaya(@)yamail.com

  39. Anonymous
    January 19th, 2020

    plan of taken my exam next 2 weeks ,if anybody could help with latest dumps i will be very appreciating ogirimayahaya(@)ymail.com

  40. Anonymous
    February 5th, 2020

    hey guys I passed today
    w w w . realexamcollection.com/cisco/200-105-d u m p s. h t m l

  41. dumpsfactory.com
    February 20th, 2020

    Get updated and valid ICND1 & ICND2 exam questions answers on 20% discount, If you are interested then visit our site.

  42. Djidou
    February 22nd, 2020

    I just passed the exam today, thank you 9tut.net, i got 884. EIGRP and GRE Multilink Simulators were in the exam today.

  43. Anonymous
    February 23rd, 2020

    This Sim says “You are required to troubleshoot and ***resolve*** the EIGRP issues between the various routers.”

    I can confirm this statement was mentioned in the EIGRP Sim but the word “resolve” throws me off because Global Configuration is not an implemented command on this Exam or this Sim for that matter so how can we even attempt to “resolve” the issues other than to answer correctly what those issues are on the multiple choice questions?

    I feel like I wasted valuable time on the Sim than was necessary just trying to remember any commands that could be use in Privileged Mode that would “resolve” said issue which there isn’t but in that moment I panicked and thought I had missed something crucial from a troubleshooting prospective.

Comment pages
1 2 502