Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

April 4th, 2019 in LabSim Go to comments

Topology:

EIGRP_Troubleshooting_Sim.jpg

[am4show have=’p2;’]Refer to the topology. The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.[/am4show]

Note: Maybe there are different issues for this sim so please check for these issues: passive interface, shutdown loopback, summary route, unequal load balance witch variance command under eigrp process.

Question 1

[am4show have=’p2;’]Why are the two loopback interfaces on R4 (10.4.4.4/32 & 10.4.4.5/32) not showing in the routing table of R5?

A. The two loopback interfaces are shutdown.
B. By default, automatic summarization is enabled, so only the 10.0.0.0 network is shown.
C. R4 has been incorrectly configured in another AS, so it does not form neighbor adjacency with R5.
D. The ‘network’ command is missing in the configuration of R4 so the loopback addresses haven’t been advertised.

 

Answer: C[/am4show]

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Question 2

[am4show have=’p2;’]A user on R1 wants to send data to R5. Which path are the packets sent?

A. Packets from R1 to R5 will go through R2.
B. Packets from R1 to R5 will go through R3.
C. Packets are equally load-balanced over R2 and R3.
D. Packets are unequally load-balanced over R2 and R3.

 

Answer: A[/am4show]

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3”. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

[am4show have=’p2;’]Why does R1 not form EIGRP neighbor relationship with R6?

A. K values are mismatched.
B. The AS does not match.
C. A network command is missing.
D. Passive-interface is configured.

 

Answer: C[/am4show]

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0” command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Note: Please check the configuration of R6 carefully. If the “network 192.168.16.0” is not missing on R6 but the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4

[am4show have=’p2;’]Refer to the following output on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why can R1 not reach 10.5.5.5 with source 10.1.1.1?

A. R5 is missing a network statement.
B. The loopback interface on R5 is shut down.
C. R1 is missing a network statement.
D. Incorrect IP address configured on the Loopback 1 interface on R5.

 

Answer: C[/am4show]

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (100) Comments
Comment pages
1 2 502
  1. Ciscoita
    April 4th, 2014

    6 routers* not 5 🙂

  2. 9tutq
    April 4th, 2014

    @Ciscoita: Yes, thanks for your detection. We updated it!

  3. Pass
    April 5th, 2014

    Hey, I passed the ICND2 exam with a 1000/1000!!! Yes, this was on the exam! Just needed to know show commands for EIGRP to answer the 4 questions. No configuration was required. Thanks!

  4. Sam
    April 6th, 2014

    this sim is in coming ICND2 EXAM? “EIGRP Troubleshooting Sim”
    what command in use ?

  5. Anthony
    April 16th, 2014

    @Sam: show run, show ip route, show ip protocols

  6. Justin
    April 30th, 2014

    Passed with 986

    This sim was on there with Frame-relay. Although I didn’t get the OSPF lab.

    Same questions as posted above. Watch for shutdown loopbacks.

    One of the loopback network statements had an incorrect IP address.

    Know your show running-config, show ip protocols, and show ip int bri commands and you should be good

  7. fez
    May 1st, 2014

    any one has a good youtube video for me to learn this sim??

  8. fez
    May 5th, 2014

    @travis.. Thanks a bunch. Helped me out a lot..

  9. fez
    May 8th, 2014

    Passed today 1000. Got different configuration of the Eigrp & frame Relay labs where there were different DLCIs and IP addresses, but same process was used to get answers (show commands, show ip protocols, show ip interface brief ).

    A question about GLBP and a question about netflow were on my test. You can find them here: http://www.examtut.com/2013/09/new-questions-in-ccna-200-120-hsrp-vrrp.html

    Study 9tut and this guy i found him really helpful. He has unique way of teaching http://www.danscourses.com If you can do all his videos again and again. Trust me you will get the concept. Also one thing i learned today is if you don’t know the concept it’ll be hard for you in the exam.

    All the best to every one in their path. Keep me in your good wishes.

  10. dave
    May 23rd, 2014

    EIGRP is not on the ICND1 v2 (100-101) Exam Description / Details directly from the Cisco site. I’m confused why so many people are saying they got EIGRP when it’s not even mentioned in the details directly from Cisco.

  11. Reply
    May 25th, 2014

    Hey Dave And you all

    to my understanding this EIGRP question is not in the 100-101 but it is in the 200-101

    EIGRP is the only lab other then the frame relay apart of the exam if someone has a link to a youtube video that shows the “Show Commands” for the EIGRP it would be much appreciated

    Thanks alot

  12. Malik
    May 26th, 2014

    just passed ICND2 few hours back with 920 marks only, EIGRP and Frame-relay Labs were there, NAT and OSPF Labs are no more in ICND2 i guess, but i had few questions about OSPF but no question of NAT … have fun guys …

  13. dave
    May 28th, 2014

    Makes sense, thanks. Taking the 100-101 tomorrow morning…so nervous, but I feel I’m over-ready.

  14. Tom
    May 28th, 2014

    Took the ICND2 today 5/28/2014
    this was on the test

  15. Borris
    June 8th, 2014

    Passed 986. This was one of my labs. All sh run, sh ip int bri, sh ip routes and basic concepts.

    Why R1 cannot ping loopback interface IP address 10.5.5.55 on R5? The answer was that this address was not advertised on R5 by network subcommand (sh run)

    Which path would R1 take to reach R5 — equal Successor routes

    Why two routers cannot establish neighbour relationship? The answer was mismatched K-values (sh ip protocols)

  16. ccnp enthusiast
    June 16th, 2014

    hi guys, i did the exam on 16/6/2014 and got a 986/1000…i can say that Nada dump is valid as it gets..use 9tut and examtut new questions and you will be fine.SIMULATIONS are OSPF,EIGRP,FRAME RELAY with core router called London instead of Dubai..But please go through the new questions..got a lot of them.I only saw one new question about feasible successor after the command sh ip eigrp topology, so know how feasible successors are selected..all the best people.

  17. izzarazzu
    June 28th, 2014

    Took the exam yesterday. Pass 986/1000. This Lab was here. I have rewritten the topology on the exam scratchpad. In my case the addressing and interface were as follows: http://imgur.com/hK8AI7l
    I hope it can be useful to someone 🙂

  18. SamCisco
    July 2nd, 2014

    Passed icnd2 today with 960. This lab and frame relay lab were there. All the questions were same as here. 9tute and. Exam collections. Dd the job. Bt don’t depend on dumps.Grasp the concepts properly and work hard. I bought 9 tuts premium package and practice their tests.It’s really worth to donate something to these guys to maintain this site. Good luck guys …

  19. Joseph
    July 14th, 2014

    I found this site to be helpful to just confirm what I learned, but what really helped me LEARN the concepts was practicing in my own home lab. This way I could see the concepts working and I could learn (sometimes the hard way) when I entered something wrong how to fix it. I used the lab suggestions here http://www.certificationkits.com/cisco-lab-suggestions/ to build my own CCNA lab and I went through all the labs in their lab workbook. It took me about a month to go through all the labs as there was about 60 of them which took about a half and hour to an hour each and I only had about 2 hours a day to study. I hope this helps 🙂

  20. James
    July 17th, 2014

    Passed ICND2 today with 907 both Nada and Debra dumps are valid.

    I got this lab on the exam. Also came across two new questions that i haven’t seen anywhere before.

  21. Rob
    August 6th, 2014

    I passed my ICND2 exam today. This lab was in it. Could not have done as well as I did without this site and the people who maintain it. Thank you. On these VCE files , we need to have everyone create them in an older version. The older versions of VCE does not have to be updated. And more importantly do not publish them at exam collections. They update them to the newer VCE format so no one can open the files with the version they have. Then all of us will have to waste time to keep chasing down new versions of the software from avanset. Publish them on mega.co.nz and make the link known here @ 9tut. The world will be a happy place. Lastly, understand the CISCO material. The company you work for will depend on it.

  22. swagbrah
    August 8th, 2014

    Hey guys,
    Took the test today, got 1000/1000.
    I used CBTNuggets, and 9Tut and Cisco.test-inside.200-101.v2014.02.10.by.NADA.120q dump.
    Every thing was EXACT (down to the MAC addresses and Port numbers for the NADA dumps and 9Tut)

    I would recommend having basic understanding of how Frame Relay DLCI’s map and EIGRP show commands.

  23. Beatle
    August 26th, 2014

    I passed thanks to NADA and DEBRA dumps as well as SIMs published here. I had this SIM, here is some info:
    – Routes not displayed in R6? (A:check AS value as five routers have a value of 1 and R6 has a value of 11).
    – Why R1 cannot ping IP for R5?, the screenshot showed IP 10.5.5.56 in my case, while the configured IP on R5 was 10.5.5.55 (A: mistyped IP address for ping command).
    – Two Loopback routes not displayed? (A: because both interfaces where both shutdown).
    – Last question was about what path would take… sorry… don’t remember.

  24. Da Phaggot
    September 29th, 2014

    havent taken the test yet

  25. shemale lover
    September 29th, 2014

    me neither

  26. N8
    September 30th, 2014

    Took ICND2 today 986/100. The first 4 were on there. Thanks 9TUT

  27. Josh
    October 2nd, 2014

    Im taking this test Oct 6th..wish me Luck people..
    🙂

  28. Dude
    October 9th, 2014

    Passed today with a 986. EIGRP Lab, Frame Relay, and OSPF labs. Used CBT Nuggets, ICND Official Study Guide, 9tut, and the DEBRA dump. Study Study Study. Good luck to all!

  29. Irish
    October 12th, 2014

    Passed yesterday with 1000. Had Frame Relay, EIGRP sims and OSPF hotspot (no config sim though). Used Debra vce to brush up and refresh my memory but you really need to know how to troubleshoot with show commands…

    show ip eigrp topology
    show ip route
    show ip protocols
    show running-config
    show frame-relay map

    You really should read the whole books and grasp the concepts as you will need to know them in the real world instead of memorizing answers just to pass exams. i used the cisco press, cbt nuggets and packet tracer.

    Goodluck to all.

  30. Tahula
    October 15th, 2014

    hi guys
    can someone help
    whats happen on the ospf hotspot sim ?
    im left wiht an hour before i write.

  31. Mickey
    October 27th, 2014

    Passed on 24th October with 960/1000, this was in the exam, questions pretty much similar, pay attention to running config and show commands outputs.

  32. CoolBlaze
    November 1st, 2014

    Passed today with 973 score! On my exam I got EIGRP Lab and Frame-Relay Lab. The preparation I did is keep on reading 9tut materials, watching CBT Nuggets, study VCE file of DEBRA and NADA.

    Thank you 9tut!

  33. cuda
    December 16th, 2014

    Passed ccna with a 947. A lot of material on this site was on the test. Great job.

  34. John Doe
    December 28th, 2014

    My test had the EIGRP troubleshooting lab but I think the answer for this question was different on mine: 3. Which route will be used for packets to get to R1 from R5? The answer was that the packets will go R1->R2->R5 AND R1->R3->R5 with equal-cost balancing (sh ip route and you’ll see two possible routes to R5 with equal eigrp metric). Mine had this BUT the metrics were not equal therefore I think the answer was unequal-cost balancing. I would bet there are different versions obviously.

    Also for Q 4 on that same lab, I’m fairly certain the interface was shutdown on my test as well.

    Bottom line is if you know what to look for you’ll figure it out by using the appropriate show commands..

  35. guy
    January 18th, 2015

    I have a quick question. Either in ICND1 or ICND2, are any of these sim questions straight-up configuration simulations? Like in a practice lab where you have to configure EIGRP on 5 routers etc, or are they “get some information via show commands and choose some multiple choice answers” questions? Does that make sense? Because I have been racking my brain trying to remember each and every command, which of course is never a bad thing but I also dont want to be losing sleep trying to remember some obscure ip command.

  36. guy
    January 20th, 2015

    Still looking for an answer to this question ^. Because the answer determines my study methods. Someone must know, please respond.

  37. 986
    February 2nd, 2015

    passed the ICND2 986/1000, almost everything frrom 9tut was here, also had the EIGRP trouble shooting sim 4 question like above try to understand it and it will be more simple

  38. 986
    February 2nd, 2015

    also this one was there:
    Which of the following are both advertised by EIGRP in the Update message and included in the formula for calculating the integer EIGRP metric? (Choose two.)

    A. Jitter

    B. Delay

    C. MTU

    D. Reliability

    Answer: BD

  39. SR
    February 3rd, 2015

    “”@Guy:
    I have a quick question. Either in ICND1 or ICND2, are any of these sim questions straight-up configuration simulations? Like in a practice lab where you have to configure EIGRP on 5 routers etc, or are they “get some information via show commands and choose some multiple choice answers” questions? Does that make sense? Because I have been racking my brain trying to remember each and every command, which of course is never a bad thing but I also dont want to be losing sleep trying to remember some obscure ip command.””

    No config required. Use show commands to find out the problem and answer multiple choice.

  40. John Appleseed
    February 17th, 2015

    Start w/ SH IP EIRRP INTERFACE to find Process ID — Autonomous System (AS) Number.
    Perform SH IP PROTOCOL to gather K-Value (EIGRP metric weight K1=X, K2=X, K3=X, K4=X, K5=X)
    Perform SH IP INTERFACE BRIEF, locate the ip address of interface that connects to second router.
    Perform SH RUN to find if network is advertised under Process ID. If network is missing, network is not advertised.
    Perform SH IP ROUTE to determine traffic path from one network to another.
    Also Perform SH IP ROUTE see if there are auto-summarized networks in the routing table.

    Feedback is always welcomed.

  41. Anonymous
    March 2nd, 2015

    Passed with a 933. Frame Relay, OSPF, and EIGRP SIMS were on the test.

  42. Steve
    March 4th, 2015

    Going to take my ICND2 next week. Which set of questions should I look at the first set near the top or the bottom set near the comments? Thanks in advance!

  43. Owais
    April 15th, 2015

    Hey Guys just did my ICND2 exam today and got 933/1000 alot of the question from here are on the exam, the lab sims that i got were the Dubai, EIGRP, and Frame Relay. Thanks 9tut

    http://www.dumps4shared.com/wp-content/uploads/2014/07/Latest-Cisco-EnsurePass-ICND2-200-101-Dumps-PDF.pdf the following helped as well.

  44. bongani
    April 21st, 2015

    just wrote my ccna 120-200 exam, and gues what? it has chewed me to the last core with score of 766, i couldnt configure eish
    but i studied and got practicals an now ever ready. are the exam question stil the same oh they have changed some-how i dont?

  45. Ryan
    May 1st, 2015

    i had 200-101 exam in EU the EIGRP sim was there 6 routers with 2 switches the question the answer for my sim was K-value mismatch the networks not advertisement and also equal load balanced for R1 to R5

  46. metacortex
    May 3rd, 2015

    At CCNA level the only K values we deal with is bandwidth and delay. Were these any of the misconfigured values?

  47. Anonymous
    May 27th, 2015

    Which ospf hotspot sim is appearing in ICND2?
    This one – https://www.9tut.net/icnd1-100-101/new-icnd1-ospf-hotspot ??

  48. Josh
    May 29th, 2015

    Make sure you know about the k weights .
    My sim had k3 = 1 or something like that and this picture is missing a router that has said weights are on. It should be in the bottom right of the photo conexcted to r1.the question I had asked if it was providing = load balance to r5 or unequal. R1 and r6 had unequal k weights preventing a relationship

  49. mike
    June 1st, 2015

    This EIGRP is driving me crazy. Is the ICND2 – EIGRP Troubleshooting Simulator from premium area the right one to study? Thank you

  50. Super Mario
    June 15th, 2015

    Passed today: I had OSPF, EIGRP and Frame Relay simulations. I also had question regarding OSPF stuck in Exstart & I answered correctly MTU mismatch – here is a link http://networkengineering.stackexchange.com/questions/2598/ospf-stuck-in-exstart-adjacency-state
    I had Why R1 cannot ping loopback interface IP address 10.5.5.55 on R5? on the EIGRP SIM
    and R5 loopback was actually 10.5.5.5 and 10.5.5.55 wasn’t configured anywhere and R1 didn’t have default route…

  51. Pure
    June 21st, 2015

    Had this Sim along with Frame relay SIm in my exam. No config Needed. Only show commands. Q1,2,3,4 from this sim came in the exam. Also OSPF SCenario based multiple choice question was present.

  52. Brodie
    June 26th, 2015

    This was on my exam Yesterday. One difference was the reason the ping from R1 to R5 failed was because the Loopback Interface was shutdown

  53. Anne Normous
    July 1st, 2015

    This was on my exam today – scored 980/1000. Thanks 9tuts

  54. Norma
    July 11th, 2015

    Check out http://exams.eu.pn/cisco/200-101/index.html for VCE files and study them online.

  55. Anon
    July 29th, 2015

    Another variation – R5 and R1 – why ping from R1 to R5 loopback failed – networks were advertised (including source, the R1 loopback) but the advertised network on R5 was 10.5.5.55 while on show run at R5, the loopback ip was 10.5.5.56 (there was no 10.5.5.55) – apart from that, other questions were similar.

  56. Ghulam Mustafa
    August 17th, 2015

    passed ICND2 13 august with 947/1000 thanks 9 tuts EIGRP lab is there and simple sh ip route ,show ip pro.

  57. Pal
    August 25th, 2015

    Passed this week. OSPF hotspot (check 9tut ICND1) + Eigrp sim + froame relay sim. All from 9tut. Don’t be scared of the less time available, it’s easier than icnd1 for me. Just relax and know your show commands 🙂
    https://www.9tut.net/icnd1-100-101/new-icnd1-ospf-hotspot

  58. Paul
    August 27th, 2015

    Is this still valid?

  59. anon
    August 28th, 2015

    Had this but the far right router wasnt there. The question was about the path from R1 to R5..R1 being the far right router and R5 being the bottom left router

  60. Tharshi
    September 4th, 2015

    Passed ICND2 with 973/1000. OSPF hotspot (check 9tut ICND1) + Eigrp sim(Check CCNA 9tut) + frame relay sim. All the MCQ questions are come from 9tut. Thanks 9tut….

  61. HAGENIMANA JEAN DE DIEU FROM RWANDA
    September 9th, 2015

    I passed ccna 2day and get 945.
    Watson dump are still valid and try EIGRP and ACL all modifications

  62. Winfred
    October 3rd, 2015

    Anyone has the ICND2 video from CBTNUGGETS or knows where i can get one to download?

  63. Luky
    October 14th, 2015

    I passed ICDN2 today and this sim was there.

  64. Yes
    October 23rd, 2015

    I passed my icnd2 exam today 1000/1000 and that labsim was there
    and but tbh follow the second set of answers they are 100% correct altho
    i figured it at by myself with labsims you gotta know ur stuff and sh run, sh ip protocols
    sh ip int b, sh int [specific if preffered] are all good commands iight

  65. Yes
    October 23rd, 2015

    and also dont forget youyr frame relay labs iight and the ospf troubleshooting lab they where on mine i got 4 sims or 3

  66. ashish shirke
    October 30th, 2015

    what kind of questions are der . as i wanna prepare for exam

  67. F
    November 6th, 2015

    Passed the exam today 1000/1000, this SIM was there, one had wrong AS number, one loopback IP was wrong, one network command was missing, there was OSPF one as well, the Dubai one.
    Know those 4 commands and you will find the answer.
    show ip eigrp topology
    show ip route
    show ip protocols
    show running-config
    show frame-relay map

  68. junup ajang
    November 16th, 2015

    i need cisco basic exams questions

  69. picklepants
    January 15th, 2016

    Passed today 933 had eigrp/ospf drag drop, glbp drag drop, ospf sim and frame relay

  70. james
    January 19th, 2016

    @picklepants, what was the glbp drag and drop question?

  71. sam
    January 25th, 2016

    @picklepants, could you please send the link for ospf sim and frame relay sim that came?
    EIGRP sim didn’t come?
    ospf sim was of what type- config or non-config?

  72. hey
    January 25th, 2016

    Hey was this lab a config lab or just a show running-config and provide answers?

  73. yan
    February 5th, 2016

    nice

  74. Charles
    February 17th, 2016

    Someone please help me find the actual questions and not just the explanation
    Thanks

  75. Charles
    February 19th, 2016

    which is the questions for this sim ??pls help me

  76. durrani
    February 26th, 2016

    i am very happy who have ccna and ccnp passed .happy ccna and ccnp to you myself.
    anybody latest dump available please send my email address: {email not allowed}
    thanks

  77. durrani1
    February 26th, 2016

    i am very happy who have ccna and ccnp passed .happy ccna and ccnp to you myself.
    anybody latest dump available please send my email address: {email not allowed}
    thanks

  78. need
    February 29th, 2016

    please send me my email id latest ccna routing and swtiching dumps.
    my address: durrani2914hotmail.com

  79. need
    February 29th, 2016

    please send me my email id latest ccna routing and swtiching dumps.
    my address: durrani2914gmail.com
    not send hotmail address.

  80. cr
    March 1st, 2016

    have passed CCNA today..!
    The dump is valid, have ACL,OSPF, EIGRP labs. Prepare ospf and eigrp… acl.

  81. Mr David
    March 7th, 2016

    Please send me latest ccna routing and swtiching dumps.
    my address: {email not allowed}

  82. Mr David
    March 7th, 2016

    Please send me latest ccna routing and swtiching dumps.
    my address: giapnv1201 gmail.com

  83. Durey
    March 17th, 2016

    Engr.adekunbi gmail.com

  84. Durey
    March 17th, 2016

    Hello Dr you passed ur ccna can u send me the latest dump to
    My address: Engr.adekunbi gmail.com

  85. Anonymous
    March 27th, 2016

    Passed , I have learned list of ensurepass 200-101 357q vce dump , the questions are valid

  86. Anonymous
    March 29th, 2016

    please send latest icnd 2 200-101 dumps to {email not allowed}

  87. Anonymous
    March 29th, 2016

    please send latest icnd 2 200-101 dumps to soopafly_est hotmail.com

  88. Anonymous
    April 2nd, 2016

    Please send me latest ccna routing and swtiching dumps.
    sumitvd80gmail.com

  89. Kelu
    April 29th, 2016

    how see all questions??

  90. Saruman
    May 13th, 2016

    So for this EIGRP SIM, do we actually need to fix the issues or do we just use the commands ‘sh run, sh ip route, sh ip protocols’ etc to determine the answer? Like is the question posed as multiple choice??

  91. Anonymous
    May 17th, 2016

    Please send me latest ccna routing and swtiching dumps.
    bragafil.gmail.com

  92. Anonymous
    May 17th, 2016

    please send latest icnd 2 200-101 dumps to bragafil.gmail.com i have exame tomorow

  93. Anonymous
    May 27th, 2016

    How do I find the Nada dump? I would greatly appriciate if someone could send me the latest 200-101 dump to {email not allowed} Thank you in advance!

  94. Anonymous
    May 27th, 2016

    to {email not allowed}…

  95. Anonymous
    May 27th, 2016

    to 9tutting.gmail.com

  96. KB10AA5
    June 1st, 2016

    Been on this site several times now but I’m kinda failing to grasp some stuff here; All I see are explanations without questions and also some fellas commenting sayin they passed because of 9tut.net. Currently I’m working on my ICND1 planning to write 30/06/2016. any relevant stuff to n47552131atgmaildotcom. Thanks guys

  97. fisher
    June 2nd, 2016
  98. fisher
    June 2nd, 2016
  99. Estudiante
    June 5th, 2016

    Hello where can I find the QUESTION to ICND2 exam?

Comment pages
1 2 502