Home > Frame Relay Sim

Frame Relay Sim

March 2nd, 2014 in LabSim Go to comments

Question

Enter IOS commands on the Dubai router to verify network operation and answer four multiple-choice questions. THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.

Frame_Relay_Topology.jpg

Note: If you are not sure about Frame-Relay, please read my Frame Relay tutorial.

To answer 4 questions below, you have to type show frame-relay map and show running-config to get its configuration. You can use the outputs of these commands to answer all 4 multiple-choice questions.

Dubai#sh frame-relay map
Serial1/0 (up): ip 10.60.0.2 dlci 704 (0x7B,0x1CB0), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.3 dlci 196 (0xEA,0x38A0), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.4 dlci 702 (0x159,0x5490), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.5 dlci 344 (0x1CB,0x7080), dynamic,
                    broadcast,, status defined, active 
---------------------------------------------------------------------------
Dubai#sh run
interface Serial1/0
 ip address 10.60.0.1 255.255.255.240
 encapsulation frame-relay
!
interface Serial1/1
 ip address 192.168.0.1 255.255.255.252
!
interface Serial1/2
 ip address 192.168.0.5 255.255.255.252
 encapsulation ppp
!
interface Serial1/3
 ip address 192.168.0.9 255.255.255.252
 encapsulation ppp
 ppp authentication chap
!
router rip
 version 2
 network 10.60.0.0
 network 192.168.0.0
 no auto-summary
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password T1net
 login
!

Question 1

Explanation

To see what DLCI is used for the destination 10.60.0.4 we can check the output of “show frame-relay map” command:
Serial1/0 (up): ip 10.60.0.4 dlci 702 … -> The DLCI in this case is 702.

Question 2

Explanation

From the output of “show frame-relay map” command, we learn the IP address of S-AMER is 10.60.0.3 and the DLCI used to reach there is 196 so B is the correct answer.

Question 3

Explanation

From the output of “show running-config” command we learn that interface S1/1 (connected to MidEast) does not declare any encapsulation -> It uses the default encapsulation HDLC.

Note: High-Level Data Link Protocol (HDLC) is the default WAN encapsulation for Cisco routers.

Question 4

Explanation

This question is not clear for a long time but now maybe the trick was solved. What Cisco wants to ask is the word used as password, not the type of connection, so in the exam you might see some strange words for answers like “En8ble”, “T1net”, “C0nsole”. All you have to do is to use the command “show running-config” as wx4 mentioned below to find the answer.

wx4 commented:

Q4: if password required which?
in my example it was connection to North!

How to figure out which pw is required?

#show running-config

1. check the interface to the router you need connection to. If there is “ppp authentication” you need a password!

2. you will find the password on the top of your running-config output

check the area:

username North password c0nsole
username xxxxx yyyyy
username…

in my case it was c0nsole, in your case it can be no password needed or a different password.

If you are still not clear, please read anton‘s comment:

A big question I noticed here was about the FR Lab regarding the password. You have to perform a show running-config and look for USERNAME and PASSWORD.
i.e.
username South_Router password c0nsol3
username North_Router password t31net

Obviously this has to be en PPP encapsulation, if asked for a posible password for SOUTH_ROUTER you pick c0nsol3, and for NORTH_ROUTER you pick t31net. If you’re running HDLC, i would pick “no password is required”.

Comments (10) Comments
Comment pages
1 2 487
  1. Q3
    July 29th, 2016

    Which connection uses the default encapsulation for serial interfaces on Cisco routers?

    A – The serial connection to the MidEast branch office
    B – The serial connection to the DeepSouth branch office
    C – The serial connection to the NorthCentral branch office
    D – The serial connection to the Multinational Core

    From the output of “show running-config” command we learn that interface S1/1 (connected to MidEast) does not declare any encapsulation -> It uses the default encapsulation HDLC.

    Why can we not view HDLC using show run?

  2. j one
    July 29th, 2016

    i passed ICND2 today 973 / 1000
    NOW I AM CCNA CERTIFIED
    thank 9tut, ( cbt jeremy cioara video very helpful ) , ensurepass and pass for ensure
    all these dump are vilad

  3. Passed
    July 30th, 2016

    I passed my ICND2 as well today that frame relay Lab is no joke but Thank the LORD I am now ccna certified

  4. lorelai
    August 18th, 2016

    gave icnd2 today, passed with 986/1000. I got this simulation in exam..! thanks 9tut 🙂

  5. naina
    August 22nd, 2016

    hi lorelai congratee which sim lab u have in exam

  6. junior senior
    August 23rd, 2016

    passed today only frame-relay sim lab , to know your shit i recomend todd lammle for icnd1 and 2 first and last thanks to 9tut

  7. ANON
    September 14th, 2016

    Somebody know where the questions are?

  8. Monkeyskull
    September 17th, 2016

    “S-AMBER” not “S-AMER” sh!+ that took me like 2 hours to figure.

  9. Anonymous
    December 29th, 2016

    Who cares. The question is retired

  10. Salene
    January 6th, 2017

    Get actual Interconnecting Cisco Networking Devices Part 2 (ICND2 v3.0) 200-105 exam questions from https://www.dumps4download.us/free-200-105/cisco-question-answers.html

Comment pages
1 2 487