Home > Frame Relay Sim

Frame Relay Sim

March 2nd, 2014 in LabSim Go to comments

Question

Enter IOS commands on the Dubai router to verify network operation and answer four multiple-choice questions. THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.

Frame_Relay_Topology.jpg

Note: If you are not sure about Frame-Relay, please read my Frame Relay tutorial.

To answer 4 questions below, you have to type show frame-relay map and show running-config to get its configuration. You can use the outputs of these commands to answer all 4 multiple-choice questions.

Dubai#sh frame-relay map
Serial1/0 (up): ip 10.60.0.2 dlci 704 (0x7B,0x1CB0), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.3 dlci 196 (0xEA,0x38A0), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.4 dlci 702 (0x159,0x5490), dynamic,
                    broadcast,, status defined, active
Serial1/0 (up): ip 10.60.0.5 dlci 344 (0x1CB,0x7080), dynamic,
                    broadcast,, status defined, active 
---------------------------------------------------------------------------
Dubai#sh run
interface Serial1/0
 ip address 10.60.0.1 255.255.255.240
 encapsulation frame-relay
!
interface Serial1/1
 ip address 192.168.0.1 255.255.255.252
!
interface Serial1/2
 ip address 192.168.0.5 255.255.255.252
 encapsulation ppp
!
interface Serial1/3
 ip address 192.168.0.9 255.255.255.252
 encapsulation ppp
 ppp authentication chap
!
router rip
 version 2
 network 10.60.0.0
 network 192.168.0.0
 no auto-summary
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password T1net
 login
!

Question 1

Explanation

To see what DLCI is used for the destination 10.60.0.4 we can check the output of “show frame-relay map” command:
Serial1/0 (up): ip 10.60.0.4 dlci 702 … -> The DLCI in this case is 702.

Question 2

Explanation

From the output of “show frame-relay map” command, we learn the IP address of S-AMER is 10.60.0.3 and the DLCI used to reach there is 196 so B is the correct answer.

Question 3

Explanation

From the output of “show running-config” command we learn that interface S1/1 (connected to MidEast) does not declare any encapsulation -> It uses the default encapsulation HDLC.

Note: High-Level Data Link Protocol (HDLC) is the default WAN encapsulation for Cisco routers.

Question 4

Explanation

This question is not clear for a long time but now maybe the trick was solved. What Cisco wants to ask is the word used as password, not the type of connection, so in the exam you might see some strange words for answers like “En8ble”, “T1net”, “C0nsole”. All you have to do is to use the command “show running-config” as wx4 mentioned below to find the answer.

wx4 commented:

Q4: if password required which?
in my example it was connection to North!

How to figure out which pw is required?

#show running-config

1. check the interface to the router you need connection to. If there is “ppp authentication” you need a password!

2. you will find the password on the top of your running-config output

check the area:

username North password c0nsole
username xxxxx yyyyy
username…

in my case it was c0nsole, in your case it can be no password needed or a different password.

If you are still not clear, please read anton‘s comment:

A big question I noticed here was about the FR Lab regarding the password. You have to perform a show running-config and look for USERNAME and PASSWORD.
i.e.
username South_Router password c0nsol3
username North_Router password t31net

Obviously this has to be en PPP encapsulation, if asked for a posible password for SOUTH_ROUTER you pick c0nsol3, and for NORTH_ROUTER you pick t31net. If you’re running HDLC, i would pick “no password is required”.

Comments (100) Comments
Comment pages
1 2 487
  1. part2 someday
    March 3rd, 2014

    To whom ever posted this,,,Do you have the other 2 that others are mentioning? (EIGRP & OSPF)

  2. James o riordan
    March 4th, 2014

    Can someone explain this question for me. I understand the first question but i dont know why the rest of the answers are what they are.

  3. esophagus
    March 4th, 2014

    Yes! Finally someone writes about %keyword1%.
    esophagus http://acidreflux.adsboards.com/

  4. Steven
    March 13th, 2014

    Hi
    I just purchased cheapest LAB on the Ebay with all routers 15.1 IOS , as you mentioned above I did research and it looks like c2800nm-advsecurityk9-mz.151-4.M7.bin installed, perfect for NEW ICND1/ICND2
    I thought it will be helpful to let others know as well.
    Ebay Item: 141220216083
    Thanks
    Steven

  5. RICHARD
    April 2nd, 2014

    equinix data center

  6. RICHARD
    April 2nd, 2014

    Taking ICND2 200-101 tomorrow to try and rap up my CCNA! Here we go!

  7. Anthony
    April 8th, 2014

    Took 200-101 yesterday and this simlet was there. The DLCIs and device names were different, however interfaces, IP addresses, and question format were identical.

    On the fourth question, I received the variation of connecting S1/1 with no password required.

  8. mike
    April 14th, 2014

    took 200-101 earlier today – got 986 / 1000
    This was in there – all 4 questions. all you should need are the show frame-relay map and show running-config per the above.

    good luck all.

  9. GoodHeart
    April 30th, 2014

    Here you go folks,

    Latest VCE Software
    http://www.mediafire.com/download/41pcanhpik99oaj/VCE-v1.0.1.zip

    Enjoy 🙂

  10. Justin
    April 30th, 2014

    986 scored on this test yesterday

    All 4 questions were on the exam.

    All you need are show frame-relay map and show running-config

  11. fez
    May 1st, 2014

    @justin what other labs were there beside this one and how many labs in total. Please and Thank you!

  12. Travis
    May 3rd, 2014

    @Steven

    I got the same Lab

    if you need more cables, get it from http://www.monoprice.com
    cheap

    http://www.monoprice.com/Category?c_id=102

  13. jack
    May 7th, 2014

    Taking my ICND 2 on 13 May, Constantly reviewing the 9tut wish me luck

  14. fez
    May 8th, 2014

    This sim was there!!

    Passed today 1000. Got different configuration of the Eigrp & frame Relay labs where there were different DLCIs and IP addresses, but same process was used to get answers (show commands, show ip protocols, show ip interface brief ).

    A question about GLBP and a question about netflow were on my test. You can find them here: http://www.examtut.com/2013/09/new-questions-in-ccna-200-120-hsrp-vrrp.html

    Study 9tut and this guy i found him really helpful. He has unique way of teaching http://www.danscourses.com If you can do all his videos again and again. Trust me you will get the concept. Also one thing i learned today is if you don’t know the concept it’ll be hard for you in the exam.

    All the best to every one in their path. Keep me in your good wishes.

  15. Malik
    May 26th, 2014

    just passed ICND2 few hours back with 920 marks only, EIGRP and Frame-relay same Labs were there, NAT and OSPF Labs are no more in ICND2 i guess, but i had few questions about OSPF but no question of NAT … have fun guys …

  16. izzarazzu
    June 28th, 2014

    Took the exam today. Pass 986/1000. The main router is Ansterdam, and there are are announced eigrp route. /24

  17. Paul
    July 15th, 2014

    Hi mates, may i know if the question mark (?) think is working in the configuration part?

  18. Mohamed
    July 16th, 2014

    can anyone help pls

    What destination Layer 2 address will be used in the frame header containing a packet for host 172.30.4.4?

    I saw this question in the exam

  19. CanV
    July 24th, 2014

    so I took the exam yesterday.I passed with 985. I got the EIGRP and FRAME relay sims.. only issues I had was with Frame relay.. the show run was not available!!!

  20. Anonymous
    July 29th, 2014

    Tried to do this on the exam today and it wouldn’t let me use “show running-config” <– no idea why!!!

  21. Guezouri
    July 30th, 2014

    i need an .pkt file foor Frame relay sim

  22. Tark
    July 30th, 2014

    Frame relay on ICND1?? Its not listed on the syllabus?

  23. Guezouri
    July 30th, 2014

    no on the icnd 2 🙂

  24. Tark
    July 30th, 2014

    but this is in ICND1 section?

  25. Guezouri
    July 30th, 2014

    it’s the lab sim section

  26. JaviB
    August 7th, 2014

    Today I took my exam, and I passed with 986. This lab was in the exam. But with some differences,
    You need two basics commands

    #show running-config
    #show ip frame-relay map

    1. Which password is Required for North?

    “show run” said to me: North doesn’t need a password because only has an “ip address” configured and no other stuff like encapsulation or something.

    2. What destination Layer 2 address will be used in the frame header containing a packet for host 173.30.4.4?

    Take care with this question, because the packet need to be routed.
    So, you need to find how the packet will be routed, with the command “show ip route”, when you see what is the next hop for that packet, you can determinate the output interface, and with the command “show frame-relay map” you can obtain the DLCI number. 😀

    3. A static map to the XXXX location is required. Which command should be used to create this map?

    Use: “show frame-relay map” to obtain the DLCI for that network, and associate that with the options.

    4. Which connection uses the default encapsulation for serial interfaces on Cisco routers?

    S: You must find the interface (using command “show run”) who hasn’t the encapsulation command. And associate the name with the same interface at topology.

    PD: Sorry, I’m not so good in english, trying to learn. 😛

  27. Jack N
    August 13th, 2014

    Passed the exam with 937 out of 1000. All of these questions and sim were on my exam.

  28. Ant
    August 20th, 2014

    Tested today, 8/20. This sim was on the test

  29. anonymous
    August 26th, 2014

    Thank God, passed my icnd2 today, this sim was on there with different Dlci and device names.however the “show run” command didn’t work. Also had the eigrp with 6 routers, no configuration needed just know ur commands, acl was on there as well.

  30. narcisse
    September 5th, 2014

    i got my ICND2 today 947 this was on, all u need is :
    Show frame-relay
    show running config
    Isubcribe for VCE premuim file for less than $50/month u might have better deal every day, it’s pretty need believe me. I also buy the vce simulator like a month ago, so with $100 u guaranty ur exam no jock. the watson dump helps alot for those who do not have money

  31. Shawn
    September 6th, 2014

    Passed 200-101. This question came. Thanks Guys

  32. mike
    September 24th, 2014

    could anybody kindly verify that which ospf sim gonna be in 200-101 exam.Thanks

  33. fatman
    September 29th, 2014

    If “show running-config” is not working, please make sure you are in privileged mode. You have to type “enable” and then type “show running-config”

  34. N8
    September 30th, 2014

    Took ICND2 today 986/100. This was on there. Thanks 9TUT

  35. Angolan_master
    October 9th, 2014

    for questiion4 answer should be “T1net”, because we are using an HDLC encapsulation and vty password is T1net. maybe they made a mistake by writing Telnet instead of T1net on option D.

  36. Mickey
    October 27th, 2014

    Passed on 24th October with 960/1000, this was in the exam, same questions, different configs, pay attention to running config and show commands outputs.

  37. bbbmaker
    October 27th, 2014

    Took the test today, Answer to Q4 is C0nsole…

  38. Wade
    November 18th, 2014

    Took the test today and scored 100% in troubleshooting the answer is No Password for number 4.

  39. Batman
    November 24th, 2014

    With regards to question 4:
    Line vty 0 4
    password Tlnet
    if the next line stated:
    “no login” > then no pd is required, as you will go directly into the Dubai router;
    ” login” > then focus only on the password directly under the line vty 0 4 section;
    “login local” > then look upwards along the show run, to find an aforementioned username / pd combo, just like would be used with PPP/ CHAP.
    A in this question would be wrong.
    D is correct but is “Tlnet”

  40. ?
    December 2nd, 2014

    ‘show ip route’ might be useful also

    Q1 refers to host 0.4 but that is router interface ip, a host ip will probably be different, as in host ip via router

  41. wowzers!
    December 10th, 2014

    I have a headache now.

  42. Frame Relay Simulation
    January 13th, 2015

    Are there any simulations for the frame relay lab? New to this site

  43. Muhammad
    January 14th, 2015

    For Q # 4

    A ====> is correct.

    As we need no password configuration at MidEast router to access Dubai router. To access Dubai router we need password configuration at Dubai router instead of MdEast router.

  44. guy
    January 18th, 2015

    I have a quick question. Either in ICND1 or ICND2, are any of these sim questions straight-up configuration simulations? Like in a practice lab where you have to configure EIGRP on 5 routers etc, or are they “get some information via show commands and choose some multiple choice answers” questions? Does that make sense? Because I have been racking my brain trying to remember each and every command, which of course is never a bad thing but I also dont want to be losing sleep trying to remember some obscure ip command.

  45. guy
    January 20th, 2015

    Still looking for an answer to this question ^. Because the answer determines my study methods. Someone must know, please respond.

  46. Man
    January 21st, 2015

    @guy

    You don’t have to configure routers; so in that sense configuration practice labs are a poor proxy for the test. Troubleshooting labs would be better.

    Outside of sims you may see a multiple choice question where you have to pick the correct command or put a series of commands in the correct sequence.

  47. guy
    January 22nd, 2015

    thank you so much for your response! That is what I was thinking but i just wanted to make sure. I find the troubleshooting labs more beneficial overall anyway.

  48. modest
    February 8th, 2015

    can u send me d icnd1& 2 dumps pls my email is modestubanii@yahoo.com.
    thanks in advance.

  49. John Appleseed
    February 17th, 2015

    Start w/ SH FRAME-RELAY MAP to find remote ip address and local dlci.
    Perform SH RUN to find if serial interface is using HDLC or PPP. Default encapsulation requires no password.
    Use network topology to reference port numbers and ip address connecting routers from one location to another.

    Feedback is always welcomed.

  50. tifa
    February 18th, 2015

    hi all
    could you please explain q4

    i understand if encapsulation hdlc no password requier

    if encapsulation ppp ther is password require
    how can i now enable or secret or telent or console
    please help thank you all

  51. Junaid
    March 19th, 2015

    This lab was in my ICND 2 paper with different DLCI and IPs. So vvvvvvvvvvvv Important

  52. Junaid
    March 19th, 2015

    To tifa

    telnet is set in the configuration but no enable password is configured

  53. Fabien
    April 16th, 2015

    passed the exam today 973/1000,this lab was here with different ip.

  54. Shafiq
    April 29th, 2015

    Took exam today. Had this question in it.

  55. aspiJ
    April 29th, 2015

    Passed on 28/04/15.

    I had this LAB.
    One of the questions was approximately as follows: How do you get to 172.30.4.4 ?
    With the “show ip route” command I was able to find it.

  56. ttn
    May 16th, 2015

    This sim was there on test today, but numbers little different. ICND2

  57. Rob
    May 19th, 2015

    Had this sim today, the questions were similar but there was one that asks about the route.

    There was one about frame relay, one on route, one on encapsulation and one on passwords.
    19/5/15

  58. Anonymous
    June 5th, 2015

    this one was today’s exam but with d/t answers.

  59. Pure
    June 21st, 2015

    Had this Sim along with EIGRP SIm in my exam. No config Needed. Only show commands. Q1,2,3,4 from this sim came in the exam. Q4 answer for me was c0nsol3 cause the running config had the username and password in the config. Also OSPF SCenario based multiple choice question was present.

  60. Grisha82
    June 22nd, 2015

    Passed today in Moscow.
    Got this labsim there.

  61. Nikolas
    June 22nd, 2015

    Hi Grisha can you please tell if you had any other sims VTP, Access list or EIGRP on this exam ?

  62. Nikolas
    June 22nd, 2015

    Grisha Congratulations btw

  63. Nikolas
    June 26th, 2015

    Passed today with 986/1000, All questions were from 9tut EIGRP,OSPF no config, FRAME RELAY sims. Simple as that, know your show commands and the rest of the 149 questions.

  64. Brodie
    June 26th, 2015

    This was on my exam

  65. Anonymous
    June 26th, 2015

    just follow the link for dumps
    wurl. cc/dumps

  66. Marcus
    June 29th, 2015

    Is really true that all questions for icnd2 have changed?

  67. Anne Normous
    July 1st, 2015

    This was on my exam today – scored 980/1000. Thanks 9tuts

  68. Rich
    July 7th, 2015

    Thanks a lot for 9tut website. just passed my ICND2 exam today. this sim was on test today.
    make sure practice the commands to gater information from router and able to answer the questions.

  69. kano
    August 17th, 2015

    I got this sim on the exam last week with frame relay sim. When asked what password was needed to connect to a router i looked at the running-config and saw that ppp was enabled on the interface between the two locations. I then selected the password for that location as the answer. A lot of the questions from 9tut appeared onthe exam. Thanks 9tut.

  70. Allan Kiptalam
    August 27th, 2015

    just passed ICND1 and ICND2 three hours ago with 890points.all questions were from 9tut. Thanks alot 9tut guys

  71. Anonymous
    September 6th, 2015

    can someone please send me ICND 2 dumps only one week for my exam

  72. Texas
    October 12th, 2015

    Q4 answer c0sol3
    In my exam they asked me for MidEast
    and the interface for MidEast had
    encapsulation ppp
    ppp authentication chap

  73. Luky
    October 14th, 2015

    I passed today and this sim was there.

  74. hayuk
    October 16th, 2015

    need to familiarize in WAN

  75. Nato
    October 29th, 2015

    May I have the latest dumps for ICND1 and ICND2?

    nato_jimro@outlook.com

    Thanks

  76. abdulai
    November 21st, 2015

    Please let someone help me with the questions of this lab.
    I can’t enjoy the lab without the questions, please help.

  77. FooF
    December 11th, 2015

    this is in the exam so learn it.
    show frame-relay map
    show running-config

  78. patd
    December 30th, 2015

    to telnet into a router it has to have the enable password configured

  79. foof
    January 7th, 2016

    this lab is tricky so pay close attention to the output from show running-config. I got the password question wrong. I selected the right password for the interface in the multiple choice BUT ppp authentication wasn’t enable so the correct answer was ‘no password needed’. they still give you credit for the correct answers in the lab. take your time and thoroughly examine the outputs from show frame-relay map & show running-config

  80. sohaibanwar
    January 11th, 2016

    Can i download these simulations ?

  81. picklepants
    January 15th, 2016

    Passed today 933 had eigrp/ospf drag drop, glbp drag drop, ospf sim and frame relay

  82. picklepants
    January 15th, 2016

    all study done here on 9tut it is worth the 9 bucks

  83. soiree
    January 26th, 2016

    pls pls needs some help about the Frame Relay Sim! What can be the answer of this? If required, what password should be configured on the DeepSouth router in the branch office to allow a connection to be established with the MidEast router?
    a/ No password is required
    b/ Enable
    c/ Secret
    d/ Telnet
    e/ Console
    Also, the topology shows three branch Offices: North, SouthIslands, and NorthCoast which are linked to Dubai through serial link S1/1, S1/2, S1/3
    Finally, On the output there is not a Username and password! Why the answers is b/ Enable ? Needs quick help!

  84. kitkat
    January 29th, 2016

    passed ICND 2 today. most questions came from 9 tut. I had 2 sim: frame relay and ospf, just answer 4 questions!! Enter IOS commands to verify network operation and answer four multiple-choice questions. THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION. This is true. Thanks 9tut, good luck!

  85. kitkat
    January 29th, 2016

    soiree, if in the sh run command output of Dubai there isnt Username password command, answer will be No password is required

  86. soiree
    January 30th, 2016

    Scored 973! Just study hard and even for those with smart phone you can pay a $ 2 box and download the apps Certification2go and you can test yourself at any time.

  87. welcom
    February 11th, 2016

    This sim was in my exam. DLCI numbers and Router names were changed so you need better understading of this Sim.

  88. Charles
    February 17th, 2016

    where can i get the questions for this ? pls help thx!!

  89. Charles
    February 17th, 2016

    Someone please help me find the actual questions and not just the explanation
    Thanks

  90. 9tut
    February 18th, 2016

    @Charles: You can download the questions at: http://www.9tut.net/icnd1-2-questions-and-answers

  91. DonnyDon
    March 15th, 2016

    Took my test today. Scored a 960. No configuration labs were on it but the ospf hotspot (covered as 4 separate questions in the composite quizzes) and this sim were on the exam. Just about every question on the exam appears on this site. My advice is to pay the 9 dollars for the premium.

  92. jason – Colombia
    April 15th, 2016

    I took exam today, I failed but this lab was into the exam, please study this carefully

  93. mani
    May 10th, 2016

    Jason: how much marks you earned?

  94. MIKE
    May 12th, 2016

    I PASSED ICND2 TODAY 986/1000…I HAD EXACTLY SAME FRAME-RELAY SIM…

  95. SpeenGhar
    June 1st, 2016

    Passed ICND2 yesterday 947/1000. I had this sim, but with different DLCIs. I also had the OSPF sim with different questions. If you want to pass the exam, you have to master the concept fully. 9tut, CBTNuggets can help you in this regard.

  96. Anonymous
    June 13th, 2016

    Passed Today. This sim was there. Router names and DLCI’s were the only difference.

  97. anon
    June 24th, 2016

    what does s-amer stand for? and where can i read up on it

  98. pandi
    July 1st, 2016

    anon it means south america and you can read up on it in wikipedia

  99. Anonymous
    July 20th, 2016

    hello guys,

    Somebody know where is the questions?

  100. Usman
    July 22nd, 2016

    Can someone tell where are the questions or simulation for this LAB

Comment pages
1 2 487