Home > DHCP Sim

DHCP Sim

December 26th, 2018 in LabSim Go to comments

[am4show have=’p2;’]

Premium Member: You can try this sim with our simulator here.

[/am4show]

Refer to the topology below and answer the questions.

Topology.jpg

For your reference, the configurations of these three routers are posted below (unnecessary lines are omitted)

R1#show running-config
!
interface Loopback0
 ip address 192.168.250.1 255.255.255.255
!
interface Ethernet0/0
 description Link to ISP
 ip address 209.165.200.225 255.255.255.224
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/1
 description Link to Server 1
 ip address 172.16.200.1 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
!
interface Ethernet0/2
 description Link to R2
 ip address 192.168.10.1 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.10.0
 network 192.168.250.0
 default-information originate
 no auto-summary
!
ip nat inside source list LOCAL interface Ethernet0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.226
!
ip access-list standard LOCAL
 permit 10.0.0.0 0.255.255.255
 permit 172.16.0.0 0.0.255.255
 permit 192.168.0.0 0.0.255.255
!
ntp server 209.165.200.226
!
end
R2#show running-config
!
ip dhcp excluded-address 192.168.20.1
!
ip dhcp pool DHCPASSIGN3
 network 192.168.20.0 255.255.255.252
!
interface Loopback0
 ip address 192.168.250.2 255.255.255.255
!
interface Ethernet0/0
 description Link to R3
 ip address 192.168.20.1 255.255.255.252
!
interface Ethernet0/2
 description Link to R1
 ip address 192.168.10.2 255.255.255.252
 ip access-group SERVER1BLOCK in
!
interface Ethernet0/3
 description Link to LAN
 ip address 10.100.20.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.250.0
!
ip access-list standard SERVER1BLOCK
 deny   172.16.200.0 0.0.0.255
 permit any
!
ntp server 192.168.100.1
!
end
R3#show running-config
!
interface Loopback0
 ip address 192.168.250.3 255.255.255.255
!
interface Ethernet0/0
 description Link to LAN
 ip address 10.100.10.1 255.255.255.0
!
interface Ethernet0/1
 description Link to R2
 no ip address
!
interface Ethernet0/2
 description Link to Server2
 ip address 10.100.11.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.20.0
 no auto-summary
!
end
 
Note: You may see this sim with different errors like Nat Access-list misconfigured , DHCP pool mistyped. So please check the config of the devices carefully and grasp the concept behind to solve them.

Question 1

Examine the DHCP configuration between R2 and R3, R2 is configured as the DHCP server and R3 as the client. What is the reason R3 is not receiving the IP address via DHCP?

A. On R3, DHCP is not enabled on the interface that is connected to R2.
B. On R3, the interface that is connected to R2 is in shutdown condition.
C. On R2, the interface that is connected to R3 is in shutdown condition.
D. On R2, the network statement in the DHCP pool configuration is incorrectly configured.

 

Answer: A

Explanation

First we should check which interface on R3 that is connected to R2 via the “show run” command.

R3_show_run.jpg

From the description we learn interface E0/1 is connected to R2. Use the “show ip interface brief” command to verify the IP address of this interface.

R3_show_ip_int_brief.jpg

Therefore we can conclude this interface does not have any IP address and there is no configuration on this interface (except the “description Link to R2” line).

If R3 wants to receive an IP address from R2 via DHCP, interface E0/1 should be configured with the command “ip address dhcp” so the answer “DHCP is not enabled on this interface” is correct.

Question 2

R1 router clock is synchronized with ISP router. R2 is supposed to receive NTP updates from R1. But you observe that R2 clock is not synchronized with R1. What is the reason R2 is not receiving NTP updates from R1?

A. R1 router Ethernet interface that is connected to R2 is placed in shutdown condition.
B. R2 router Ethernet interface that is connected to R1 is placed in shutdown condition.
C. The NTP server command not configured on R2 router.
D. The IP address that is used in the NTP configuration on R2 router is incorrect.

 

Answer: D

Explanation

First we should verify if the ports connected between R1 and R2 is in “up/up” state with the “show ip interface brief” command on R1 & R2.

R1_R2_show_ip_int_brief.jpg

Note: We learn R1 & R2 connect to each other via E0/2 interface because the IP addresses of these interfaces belong to 192.168.10.0/30 subnet. Both of them are “up/up” so the link connecting between R1 & R2 is good.

Next we need to verify the ntp configuration on R2 with the “show running-config” command.

R2_show_run_ntp_part.jpg

So there is only one command related to NTP configuration on R2 so we need to check if the IP address of 192.168.100.1 is correct or not. But from the “show ip interface brief” command on R1 we don’t see this IP -> This IP address is not correct. It should be 192.168.10.1 (IP address of interface E0/2 of R1), not 192.168.100.1.

Question 3

Why applications that are installed on PC’s in R2 LAN network 10.100.20.0/24 are unable to communicate with Server1?

A. A standard ACL statement that is configured on R1 is blocking the traffic sourced from R2 LAN network.
B. A standard ACL statement that is configured on R1 is blocking the traffic sourced from Server1 network.
C. A standard ACL statement that is configured on R2 is blocking the traffic sourced from Server1 network.
D. A standard ACL statement that is configured on R2 is blocking the traffic sourced from R2 LAN network.

 

Answer: C

Explanation

We should check if we can ping from R1 to Server 1 or not:

R1_ping_Server1.jpg

The ping worked well so maybe R1 is good so we should check R2 first. We notice on R2 there is an access-list:

R2_show_run_access_list_part.jpg

This access-list is applied to E0/2 interface with inbound direction. The purpose of this access-list is to block traffic with source IP address of 172.16.200.0/24 so it will block all traffic sent from Server 1 to us.

Question 4

Users complain that they are unable to reach internet sites. You are troubleshooting internet connectivity problem at main office. Which statement correctly identifies the problem on Router R1?

A. NAT configurations on the interfaces are incorrectly configured.
B. NAT translation statement incorrectly configured.
C. Interesting traffic for NAT ACL is incorrectly configured.
D. Only static NAT translation configured from the server, missing Dynamic NAT or Dynamic NAT overloading for internal networks.

 

Answer: A

Explanation

If all users cannot access internet then R1 is most likely to cause the problem so we should check it first. From the “show running-config” command we will see:

R1_show_run_nat_interfaces.jpg

We notice that interface E0/0 (connected to ISP) has been configured as “nat inside” while interfaces E0/1 & E0/2 (connected to our company) have been configured as “nat outside”. This is not correct because “nat inside” should be configured with interfaces connected to our company while “nat outside” should be configured with interfaces connected to the internet. Therefore we can conclude the NAT configuration on these interfaces is not correct.

Note (again): You may see this sim with different errors like Nat Access-list misconfigured , DHCP pool mistyped. So please check the config of the devices carefully and grasp the concept behind to solve them.
Comments (100) Comments
Comment pages
1 2 929
  1. Jer
    January 3rd, 2017

    This Simulation is one of the ones i had on my test on December 15th. Thank you for this.

  2. Lazuli
    January 3rd, 2017

    Si esta pregunta la hubiera visto o hubiera conocido la pagina , hubiera aprobado hace mucho tiempo. 🙁

    If this question had seen or had known the page, I would have approved a long time ago

  3. schustah
    January 10th, 2017

    thx

  4. CC
    January 11th, 2017

    This was the first question verbatim that was one my test Jan 10 2017

  5. MikeJS
    January 14th, 2017

    Hey guys, do they show you output of the commands like “sh run” or you are provided with a simulator and have to find out manually by typing all the commands. Thanks

  6. For Mike
    January 17th, 2017

    This is a Simlet so you they give you 4 questions and you have to click on the routers/switches and use the appropriate show commands to get the info yourself. I recommend clicking on all the devices and use show run and show ip int brief and leave it there to save you time. also tabbing to complete statements and ? are usable

  7. HV
    January 21st, 2017

    hy all is for 200-125 or icnd2? Can anyone help its my first time i am going to write cisco 200-125 exams.

  8. hari
    January 31st, 2017

    Want ccna 200_125 dumps for vce player…i hv in pdf form…

  9. Hassi
    February 14th, 2017

    Which are the updated dumps?
    Please tell
    want to give exam on 20-25 Feb 2017

  10. 2nd chance
    March 2nd, 2017

    this was on my icnd1 exam last week 🙂 but with different configuration so different correct answers

  11. Datalink
    March 15th, 2017

    Hi everyone! Does ICND1 have to do any configurations? or is everything just show commands?

  12. Anonymous
    March 20th, 2017

    Passed ICND 100-105
    Studied Latest dumps from below link
    https://docs.google.com/uc?export=download&id=0BwepsouMuqCjUnBBcFpWaVFFcEU

  13. Packet
    March 21st, 2017

    @Datalink No configs just show commands

  14. VTY
    March 21st, 2017

    This one is still valid but with different configs!

  15. Dennis
    March 23rd, 2017

    @Mursal Qaiser, I have booked my CCNA 200-125 exam on 26th March, can I still use the discounted vouchers for it? email me details to (khair.aimaq @ yahoo dot ca)

    Thanks

  16. 30-04-2017
    April 30th, 2017

    I need Latest ICND1 dumps if anybody have please let me know

  17. Jhonatan
    May 26th, 2017

    Hi, is there a updated dump? i have found 180 question on internet. On ICND1 there is not OSPF?

  18. hackker777
    June 7th, 2017

    OSPF is not included on icnd1 v3 exam..

  19. hackker777
    June 7th, 2017

    does anyone has a updated dumps on icnd1?

  20. routerA
    June 9th, 2017

    My instructor say me: When you see inappropriate wording in message banner is always false..

  21. Anonymous
    June 14th, 2017

    @i am bhaskar, I have booked my CCNA 200-125 exam on 9 july, plz provide me ccna dumps 200-125 .email me details to (bhaskar.sapkota016 @ gmail dot ca)
    Thanks

  22. paradise
    June 21st, 2017

    Can we use at simulations, question mark (?) or TAB ?
    Thank you

  23. Anonymous
    June 22nd, 2017

    Question marks worked on my exam today (and this sim was used)

  24. sir
    June 28th, 2017

    @Brendan did this lab entry?

  25. cb
    July 5th, 2017

    I have booked my CCNA 200-125 exam on 12 july, plz provide me ccna dumps 200-125 .email me details to cburchgo@gmail dot com

  26. Einstein
    July 6th, 2017

    On the DHCP simulation where are they getting the loopback IP address since I don’t see it in the diagram?

  27. Anonymous
    August 4th, 2017

    my ccna 640-80 have expired. Will writing ICDN2 get me re-certify.

  28. Anonymous
    August 4th, 2017

    My ccna 640-80 have expired. Will writing ICDN2( 200-105) get me re-certify..

  29. Config
    August 17th, 2017

    Hey guys I’m going for my ccna 200-125 exam for the second time. Bought am online off from some site and it wasn’t helpful. Somebody please share me the 200-125 pdf. Email: {email not allowed}

  30. Jimmy
    August 30th, 2017

    I attempted the exam recently and I failed as I could not get this lab right. I was totally relying on my dumps and had not done my own practice so got shocked to see the changed question , topology was almost the same but values and ips were different ..

  31. jay abz
    August 31st, 2017

    @Jimmy other than the simulators, were the questions in the ICND1 column under “link” covered in the exam? and if so any tips as i am taking the exam on the 4th of September

  32. K
    September 12th, 2017

    are the dumps free?

  33. mirza
    September 23rd, 2017

    kindly tell me from where i can get fresh brain dumps for free as well .:)

  34. DeepKumar
    October 5th, 2017

    I need CCNA dumps for exam, kindly tell me from where i can avail.

  35. Anonymous
    October 13th, 2017

    I want to pass CCNA in near future inshallah, will share you some needed information.

  36. dzudzu
    October 24th, 2017

    can someone kindly send me icnd1 Qs and As please my life depends on it,i see they all on sale on the internet

  37. raj
    October 30th, 2017

    can anyone send ICND1 question and answer, please. I search everywhere, I could not find the documents, I failed already one of the tests, but this site looks like all the questions here. Please help me. I keep studying CCNA for 4 months, still not succeed. {email not allowed}

  38. raj
    October 30th, 2017

    my email address is shivakandel2002@gmail@.com@, remove the @ please

  39. Anonymous
    October 31st, 2017

    hi Raj
    sorry to hear you that failed
    can you remember some of the question and did you came across drag and drops questions.

  40. Jaime España
    November 14th, 2017

    i am bhaskar, I have booked my CCNA 200-125 , plz provide me ccna dumps 200-125 .email me details to (bhaskar.sapkota016 @ gmail dot ca)
    Thanks

  41. Jaime España
    November 14th, 2017

    @i am bhaskar, I have booked my CCNA 200-125 exam on 9 july, plz provide me ccna dumps 200-125 .email me details to (jaimetelecoinformatica @ gmail . com)
    Thanks

  42. Anonymous
    November 15th, 2017

    Dear network kings, can u plse share the CCNA questions {email not allowed}

  43. subin
    November 15th, 2017

    Dear network kings, can u plse share the CCNA questions (subin.m14 @ gmail dot com)

  44. rerf
    November 15th, 2017

    I am

  45. Pierre
    November 18th, 2017

    This sim on exam has been completely changed

  46. Joafil Jumbani
    November 24th, 2017

    You are correct pierre I did exam and failed not same questions as 9tut. please some share dumps

  47. keith
    November 29th, 2017

    Can someone share latest CCENT dumps keithwombat @ gmail dot com

  48. Anonymous
    November 29th, 2017

    Can someone share latest CCENT dumps fernandes.solution @ gmail dot com

  49. Router
    December 2nd, 2017

    Hi people, this sim here in exame?

  50. Exam Soon
    December 7th, 2017

    Can somebody help me out with the Dump.

  51. karushi
    December 7th, 2017

    Hello, my exame is in a few days… Any recent dumps for CCNA 200-125 ? thanks a lot

    karushi at live dot com

  52. CCNA dumps needed
    December 8th, 2017

    Please share latest CCNA dumps mluqmanrajput62@gmail dot com.

  53. Networker
    December 9th, 2017

    If any one have latest CCNA V3 dumps, please share….

  54. Mohsin Mahmood
    December 10th, 2017

    Alhamdulillah Passed CCIE R & S Written
    Now preparing for LAB
    If any one interested contact me by texting on this number 03484373734

  55. quacker
    December 20th, 2017

    this one is valid.. verbatim.. december 2017

  56. omeed
    December 20th, 2017

    I took my test last week. I failed I score 812 I saw a lot new questions about syslog, and drag and drop about cables and types. im talking my test on this sunday if anyone has the lastest brain dump for 100-105 please share it with me at {email not allowed}

  57. Anonymous
    December 30th, 2017

    Update for ccna

  58. seniorman
    January 2nd, 2018

    Hello Everyone,
    Am new in the cisco world, can someone please assist with the dumps for ICND 1&2.
    seniorman1965 at gmail dot come

  59. Kay
    January 4th, 2018

    Hello Everyone,
    I plan to take the ICND 2 exam in a couple of weeks. Can someone please share the dumps.
    {email not allowed}
    or
    Please, can someone share how to register for this website?

  60. cyrus
    January 5th, 2018

    Hey Guys,
    does anyone know the best practice exam for ccent v6?

  61. I5ra
    January 10th, 2018

    can u plse share the CCNA questions (isra.correa.d @ gmail dot com)

  62. The 1
    January 11th, 2018

    Today I took my exam ICND1 and passed with 868. Definitely those version 3 questions (the new questions are on there). At least about 40 of them. And the DHCP SIM is the same. Thanks 9TUT

  63. the master
    January 12th, 2018

    I took my test today, I got 1000 this question did not come on my test. so you better read your book and stop ask for the dumps question

  64. Anonymous
    January 15th, 2018

    hola alguien me podria ayudar con los vertederos tomare mi examen en marzo ayuda por favor {email not allowed}

  65. Mo
    January 22nd, 2018

    Hello, my exame is in a few days… Any recent dumps for CCNA 200-125 ? thanks a lot

    mowarsame11 at gamil dot com

  66. Anonymous
    January 25th, 2018

    Any recent dumps for CCNA 200-125 ? thanks a lot

    dhavnie25ATgmailDOTcom

  67. Anonymous
    January 27th, 2018

    Ahmed.
    without studying dumps, is there any chance to pass?

  68. Anonymous
    January 28th, 2018

    in the command “ip dhcp pool DHCPASSIGN3”
    network 192.168.20.0 255.255.255.252
    Isnt that 192.168.20.0 255.255.255.252 looks wrong? because the LAN connected to R3 is 10.100.10.0
    Shouldnt that dhcp pool be according to 10.100.10.0?

    Second Question:
    ON R2 can we give this command “ntp server 209.165.200.226” or is it wrong?

    Please help. THANK YOU

  69. Irishman
    February 15th, 2018

    Hey all you “dump-requesters”, why don’t you dig deep into your pockets and pay for a premium membership?

  70. Joe
    March 8th, 2018

    is that up to date?
    pls send me infos:
    joe.spamster @email.darkx.ovh

  71. Dookie
    March 11th, 2018

    Please send me any dumps! ICND 200-105 dookiepooperson@ aim dot com

  72. examcomming
    March 11th, 2018

    anyone giving exam this week ??

  73. Nervousbutready
    March 14th, 2018

    @examcoming

    im taking mine in 12 hours, ill update

  74. Abuga
    March 20th, 2018

    update plz

  75. Hamish
    March 23rd, 2018

    hi please some one send me latest dums for ICND1 hamishgul ( @ ) yahoo com

  76. Juan C
    March 24th, 2018

    Hello everyone, there are some commands that can also be used to solve the questions, not just “show running-config” and “show ip interface brief”.

    For example:

    Q2=

    //// R1 router clock is synchronized with ISP router

    R1#show ntp status
    Clock is synchronized, stratum 5, reference is 209.165.200.226 <<<<<<<<<<<
    nominal freq is 250.0000 Hz, actual freq is 250.0000 Hz, precision is 2**10
    ntp uptime is 1469700 (1/100 of seconds), resolution is 4000
    reference time is DB989C7E.70624F08 (09:10:38.439 CET Fri Sep 30 2016)
    clock offset is 0.0000 msec, root delay is 0.00 msec
    root dispersion is 8.97 msec, peer dispersion is 1.98 msec
    loopfilter state is 'CTRL' (Normal Controlled Loop), drift is 0.000000000 s/s
    system poll interval is 512, last update was 246 sec ago.

    R1#show ntp associations

    address ref clock st when poll reach delay offset disp
    *~209.165.200.226 127.127.1.1 4 250 512 377 0.000 0.000 1.985 <<<<<<<<<<<
    * sys.peer, # selected, + candidate, – outlyer, x fals

    //// R2 router clock is unsynchronized and it has a wrong IP address (192.168.100.1)

    R2#show ntp status
    Clock is unsynchronized, stratum 16, no reference clock <<<<<<<<<<<
    nominal freq is 250.0000 Hz, actual freq is 250.0000 Hz, precision is 2**10
    ntp uptime is 1600600 (1/100 of seconds), resolution is 4000
    reference time is 00000000.00000000 (01:00:00.000 CET Mon Jan 1 1900)
    clock offset is 0.0000 msec, root delay is 0.00 msec
    root dispersion is 240.10 msec, peer dispersion is 0.00 msec
    loopfilter state is 'FSET' (Drift set from file), drift is 0.000000000 s/s
    system poll interval is 8, never updated.

    R2#show ntp associations
    address ref clock st when poll reach delay offset disp
    ~192.168.100.1 .INIT. 16 – 1024 0 0.000 0.000 15937. <<<<<<<<<<<
    * sys.peer, # selected, + candidate, – outlyer, x fals

    =====================================================================

    Q3=

    //// The ACL SERVER1BLOCK deny all hosts of the network 172.16.200.0

    R2#show access-list
    Standard IP access list SERVER1BLOCK
    10 deny 172.16.200.0, wildcard bits 0.0.0.255 (20 matches)
    20 permit any (461 matches)

    //// This ACL is set in the Inbound interface of R2.

    R2#show ip interface Ethernet0/2
    Ethernet0/2 is up, line protocol is up
    Internet address is 192.168.10.2/30
    Broadcast address is 255.255.255.255
    Address determined by setup command
    MTU is 1500 bytes
    Helper address is not set
    Directed broadcast forwarding is disabled
    Multicast reserved groups joined: 224.0.0.251 224.0.0.9
    Outgoing access list is not set
    Inbound access list is SERVER1BLOCK <<<<<<<<<<<
    Proxy ARP is enabled
    .
    .
    .

    IPv4 WCCP Redirect exclude is disabled

    =====================================================================

    Q4=

    //// NAT configurations on the interfaces are incorrectly configured. It should be Outside interface= Ethernet0/0 and Inside interfaces= Ethernet0/1, Ethernet0/2

    R1#show ip nat statistics
    Total active translations: 0 (0 static, 0 dynamic; 0 extended)
    Peak translations: 1, occurred 05:10:34 ago
    Outside interfaces:
    Ethernet0/1, Ethernet0/2 <<<<<<<<<<<
    Inside interfaces:
    Ethernet0/0 <<<<<<<<<<<
    Hits: 62 Misses: 0
    CEF Translated packets: 5, CEF Punted packets: 0
    Expired translations: 2
    Dynamic mappings:
    — Inside Source
    [Id: 1] access-list LOCAL interface Ethernet0/0 refcount 0

    Total doors: 0
    Appl doors: 0
    Normal doors: 0
    Queued Packets: 0

    ====================================================

    I hope this is helpful. I'm about to take the exam.

    Regards.

  77. RM
    April 5th, 2018

    can someone send the latest ICND1 100-105 dump

    romaravilla175 @ gmail dot com, thanks!

  78. marknie
    April 6th, 2018

    Juan C.
    thank you, sir….great stuff! Appreciated

  79. anonymous234
    April 8th, 2018

    hello any one have icnd1 and icnd2 dumps kindly send me

  80. asm
    April 9th, 2018

    @Anonymous; the link you shared is not working. Please assist us.
    (docs.google.com/document/d/e/2PACX-1vT0erv1HrORTp5o0dqS6CMhQk9uWBqG2klA_KwXLDD5UNS7GePq_8Lg2zUUu3KQDENYGDPQ3gKbLfyv/pub)

  81. Please send me ICND1
    April 9th, 2018

    I am planning on taking exam…
    {email not allowed}
    PLease dont publish my email account

  82. shree
    April 16th, 2018

    good explained..

  83. akbar
    April 19th, 2018

    i need links to download labs

  84. sania
    April 19th, 2018

    where is the link to download

  85. Maurice
    April 22nd, 2018

    i am Maurice, I have booked my CCNA 200-125 exam , plz provide me ccna dumps 200-125 plz email me details to (mwizerwa.morris701 @ gmail dot com)
    Thanks

  86. Redman
    May 8th, 2018

    Can someone please send me the latest dumps for CCNA exam 200-125 my e-mail is ridwan 124 @ gmail . com, Thank you very much in advance.

  87. Brader
    May 14th, 2018

    Hi ALl,

    Can I have the dumps for 100-105 and 200-105? ICND1 and 2. Muhd.sulaiman.jamil @ gmail .com

  88. tman
    May 21st, 2018

    hi guys do you have the latest icnd1 exam, i am writting friday the 25th may, please share with me on:{email not allowed}

  89. alberthdr
    July 7th, 2018

    I just passed CCENT with 868 on July 6th, there are 54 questions, two labs one for RIPV2 and DHCP, one drag and drop question. 9tut helped me a lot. I have the questions, write me if u want help alberthdr @ hotmail dot com

  90. helpneed
    July 16th, 2018

    i, writing my icnd1 exam on friday plz share the latest question or dump costamide at gmail.com

  91. Quest for CCNA
    July 27th, 2018

    CAUTION: alberthdr will ask you to make a payment to his PayPal account in exhange for dumps.

  92. Anonymous
    August 2nd, 2018

    Guys please share latest dump for ccna 200-125 at {email not allowed}

  93. kay
    August 6th, 2018

    Share the dumps

  94. Anonymous
    September 6th, 2018

    guys please share the latest dumps for INCD1 and INCD2 …..my gmail is {email not allowed} thanks in advance

  95. Anonymous
    September 18th, 2018

    please help with the latest dumps for full CCNA my gmail is {email not allowed}

  96. Simeon
    October 25th, 2018

    God sent should please send me latest 1CND 1or 2 or 200-105 to simeonolaleye09 at gmail. Thank you. more success guys!!!

  97. Anonymous
    October 25th, 2018

    please guys I have exam this october. Kindly send me latest 1CND 1or 2 or 200-105 to simeonolaleye09 at gmail. Thank you. more success guys!!!

  98. simeon
    October 25th, 2018

    please guys I have exam this october. Kindly send me latest 1CND 1or 2 or 200-105 to simeonolaleye09 at gmail. Thank you. more success guys!!!

  99. MR.9M
    November 4th, 2018

    Please send me the latest practice questions. I have 2 young Soldiers taking ICND1 and ICND2 soon. Thank you for your help. God Bless America. One shot one kill. walde04ing at yahoo.

  100. Daniel
    November 7th, 2018

    hi guys, please send me latest dumps to abdulhardy @ gmail

Comment pages
1 2 929