Home > OSPF Neighbor Sim

OSPF Neighbor Sim

January 24th, 2019 in LabSim Go to comments

[am4show have=’p2;’]

Premium Member: You can practice this sim with our simulator via this link.

[/am4show]

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Topology:

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

[am4show have=’p2;’]R3 and R4 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R4 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R4

Answer: A[/am4show]

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

[am4show have=’p2;’]R3 and R5 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R5 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R5

Answer: C[/am4show]

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

[am4show have=’p2;’]R1 and R2 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R1 and R2 are mismatched
B. Ethernet0/1 of R1 is configured with a non-default OSPF hello interval
C. The Layer 2 encapsulation of the serial links is mismatched
D. The OSPF hello and dead interval are mismatched

Answer: B[/am4show]

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

[am4show have=’p2;’]R3 and R6 cannot form an OSPF neighborship. What is the problem?

A. The area IDs of R3 and R6 are mismatched
B. The Layer 2 encapsulation of the serial links is mismatched
C. The OSPF hello and dead interval are mismatched
D. The router ID of R3 is configured on R6

Answer: D[/am4show]

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (41) Comments
Comment pages
1 2 389
  1. ChaserZX
    September 10th, 2015

    Got this sim. Same topology and same questions, but answers were different

  2. chaser
    September 10th, 2015

    Passed ICND 2 960/1000

    Had EIGRP and Frame relay Sim. Didn’t have this Sim, but I had this one instead

    https://www.9tut.net/icnd1-100-101/new-icnd1-ospf-hotspot

    Had OSPF question that wasn’t covered. It asked about OSPF neighbor states.

    Question went something like this but I can’t remember exactly how it was
    What is the OSPF neighbor state order
    A. Exstart-exchange-loading-full
    B. Exchange-exstart-loading-full
    C. Exstart-loading-exchange-full
    D. Extarat-exchange-full-loading
    Answer is A
    http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13685-13.html

    There was also a frame relay drag and drop not covered.
    Question went something like this
    Match frame relay acronyms
    CIR | This is a type of router
    DTE
    DCE
    DLCI
    LMI
    SVC
    Sorry I can’t remember anything else about it. Just know those acronyms and you’ll do fine.
    Other than this the exam was easy and everything was covered on 9tut. Great website wouldn’t have been able to do it without 9tut

  3. bagnet
    September 25th, 2015

    I had this topology on my ICND1 exam last 23 Sept..there were 4 questions in this topology.
    Note: Must know the show commands and compare all the configuration of the routers, interfaces, encapsulations, timers and subnet of all the interfaces must understand all the factors that affects the OSPF adjacency of the router.

    1. Prayers
    2. Academy
    3. 9tut
    4. Lammle

    Goodluck all!!

  4. thim
    September 29th, 2015

    I’m curious in how the sims look in the lab environment.
    Can I type with abbreviations, i.e:
    sh ip int br
    or do I have to type it all out:
    show ip interfaces brief
    Do the ‘?’ command work?
    Am I free to do the commands in whatever order that suits me?

  5. Lotu
    October 4th, 2015

    I have this SIM. 4 question 1st is Hello timers wrong on R1. 2nd R3 and R6 router ID is same.
    3. Area mismatch on R3 and R4. 4. Hello timers is diferent on R3 and R5.

  6. Anonymous
    October 18th, 2015

    I got stuck on this sim and there was one lab. As previous said:
    R3 & R6 having the same RID as and issue.
    Hello timer issues on R3 & R5.
    Area mismatch on R3 & R4.
    And up/down condition on R1 but only on one of the two commands show ip int brief and not on sho ip ospf interface between R1 & R2

  7. FooF
    November 8th, 2015

    the easiest sim in the exam. just enter “show ip ospf interface” after the Router prompts and compare outputs. look for encapsulation, process ID’s. area #’s, and hello & dead timers mismatches. GOOD LUCK! 😀

  8. hassan cisco
    November 8th, 2015

    think you for this note FooF

  9. Anonymous
    November 10th, 2015

    does anyone have an idea how to get a craked VCE exam stimulator?

    thanks in advance

  10. Gledis
    November 12th, 2015

    How to open vce files:
    -install BlueStacks Android Emulator (free)
    -install “A+ VCE 5.2.12” apk on BlueStacks (free.

  11. FooF
    November 14th, 2015

    this was on my exam so learn the commands. not that hard. even if you get a question wrong you’ll get credit for correct ones

  12. Alam
    November 29th, 2015

    Hi eveyone, Gave my ICND 1 exam today (Nov-28-15) and passed 965/1000. This sim was on my test along with Security sim and Configuration Sim… These question and answer are still valid. Just go through the Quizzes and OSPF, Security & Configuration Simulation. One slight change on Configuration simulation instead of /28 it was /29.. rest 99% of questions were on 9tut… good luck everyone.

  13. abbas
    January 7th, 2016

    Can everyone please send me ICND1 dumps on {email not allowed}

  14. waseem
    March 19th, 2016

    @abbas, u can find the questions in the seprate link on this website in which they have question and answers, but the explation is seprate in individual topics here. regarding dumps follow the above message of the person Gledis Nov 12. GLuc

  15. Anonymous
    March 27th, 2016

    Hi, does anyone have the latest SIMs or labs that are on the exam?

    ICND1/ICND2

  16. HELPPPPPP!
    May 18th, 2016

    hi anyone know is this ICND1 labs will be included in CCNA exam 200-120? thanks in advance…

  17. Faqi
    May 28th, 2016

    can any one tell me about this simulation ..what will be questions for this simulation…task ..?
    what need to find out ..?

  18. Faqi
    June 4th, 2016

    how can we access the routers ..to find out the configuration and answers those questions ..?

  19. tonyabc
    June 13th, 2016

    i can’t found the answer on here?

  20. Anonymous
    June 26th, 2016

    ospf is an awesome routing protocol ask me anything if you need

  21. hussian
    November 9th, 2016

    please some one send me this sim

  22. Salene
    December 2nd, 2016

    Visit this link and get free Cisco Interconnecting Cisco Networking Devices Part 1 (ICND1 v3.0) exam questions with answers https://www.dumps4download.us/free-100-105/cisco-question-answers.html

  23. washhtsirishlover
    February 11th, 2017

    Just took and failed the 200-105 test. There was a question on it about SNMP and OID. I’ve been looking high and low for it. Does anyone out there remember the question to which I am referring?

  24. Anonymous
    March 8th, 2017

    2nd time , please share latest version of CCNA 200-125 dumps exam on below :-

    {email not allowed}

    thank u

  25. carter
    March 16th, 2017

    guys help me for the exact questions um going for the exam tmrrw

  26. Passed
    March 20th, 2017

    Passed ICND 200-105
    Studied Latest dumps from below link
    https://docs.google.com/uc?export=download&id=0BwepsouMuqCjUnBBcFpWaVFFcEU

  27. kclol
    March 21st, 2017

    @passed stop chatting shit, you piece of crap, take your bullshit links outta here 🙁

  28. thehandsomeguy
    April 4th, 2017

    Can some 1 please explain the last question.

  29. Test
    May 4th, 2017

    @thehandsomeguy

    Router-id’s can not overlap in the same area. They can be manually set however to assign priority so this is something that could happen.

  30. jo
    May 14th, 2017

    could any one verifiy the new questions for this SIM please

  31. Anonymous
    May 22nd, 2017

    On last question i am confused. the answer said RID which would be correct if interfaces were up/up BUT R6 int serial1/0 was up/down so i thought had to be layer 2 issue?? why is PPP fault not correct?? also LCP is closed which also points to PPP issue

  32. Neo
    May 27th, 2017

    Where are the questions that go with the answers and explanations?

  33. tubik
    June 28th, 2017

    Hi,
    What is the answer on Question 3? Why it is B and not D. i think D is best option. Please someone explain. Thank you.

  34. Mr. Judge
    July 11th, 2017

    @tubik

    Both answer are correct B and D! But B is more accurate because explain the problem. The (((The OSPF hello and dead interval are mismatched))) BECAUSE (((Ethernet0/1 of R1 is configured with a non-default OSPF hello interval))) 🙂

  35. Nydia
    August 9th, 2017

    Once I at first still left a remark I look toward comprise clicked upon the -Inform me anytime clean feedback are more- checkbox and towards at this time upon each season a remark is further I recieve 4 email messages with the same similar remark.

    dftge454sws.com

  36. stickerbush1970
    February 11th, 2018

    I am just starting to study for this exam, has anyone taken it recently? I just want to get a feel for the exam before I go and take it.

  37. Dobo
    May 4th, 2019

    is this SIM Still valid in 2019?

  38. Qasi
    August 28th, 2019

    can some one send icnd 1 dumps at qasim.iqbal.awan (@) gmail.com

  39. Billy Elliot
    September 6th, 2019

    Passed 200-105 with 923. This lab and EIGRP came up. In this one there was a new question regarding why R3 and R4 (I think) failed to establish neighbor relationship. Answers were

    1) Area ID mismatch
    2) PPP username not configured
    3) Router ID mismatch
    4) Hello/Dead Timer mismatch

    Answer 2 must be correct because I checked 4x the other three options and there was definitely no mistake in any. Both areas were 0, both had different RIDs and both had default 10:40 timers.

  40. albertomexico
    November 9th, 2019

    I passed ICND2 with 854! There are 54 questions, 4 drag and drop 2 labs for me EIGRP and GRE, BGP, ACL, IP SLA, RSTP, HSRP, PPPOE Questions! I have all the labs, and the majority of the questions, I have two courses and a lot of labs to be prepare write alberthdr AT hotmail point com

  41. dumpsfactory.com
    February 20th, 2020

    Get updated and valid ICND1 & ICND2 real exam questions answers on 20% discount, if you are interested then visit our site.

Comment pages
1 2 389