Home > DHCP Sim

DHCP Sim

December 26th, 2018 in LabSim Go to comments

[am4show have=’p2;’]

Premium Member: You can try this sim with our simulator here.

[/am4show]

Refer to the topology below and answer the questions.

Topology.jpg

For your reference, the configurations of these three routers are posted below (unnecessary lines are omitted)

R1#show running-config
!
interface Loopback0
 ip address 192.168.250.1 255.255.255.255
!
interface Ethernet0/0
 description Link to ISP
 ip address 209.165.200.225 255.255.255.224
 ip nat inside
 ip virtual-reassembly in
!
interface Ethernet0/1
 description Link to Server 1
 ip address 172.16.200.1 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
!
interface Ethernet0/2
 description Link to R2
 ip address 192.168.10.1 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.10.0
 network 192.168.250.0
 default-information originate
 no auto-summary
!
ip nat inside source list LOCAL interface Ethernet0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.226
!
ip access-list standard LOCAL
 permit 10.0.0.0 0.255.255.255
 permit 172.16.0.0 0.0.255.255
 permit 192.168.0.0 0.0.255.255
!
ntp server 209.165.200.226
!
end
R2#show running-config
!
ip dhcp excluded-address 192.168.20.1
!
ip dhcp pool DHCPASSIGN3
 network 192.168.20.0 255.255.255.252
!
interface Loopback0
 ip address 192.168.250.2 255.255.255.255
!
interface Ethernet0/0
 description Link to R3
 ip address 192.168.20.1 255.255.255.252
!
interface Ethernet0/2
 description Link to R1
 ip address 192.168.10.2 255.255.255.252
 ip access-group SERVER1BLOCK in
!
interface Ethernet0/3
 description Link to LAN
 ip address 10.100.20.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.250.0
!
ip access-list standard SERVER1BLOCK
 deny   172.16.200.0 0.0.0.255
 permit any
!
ntp server 192.168.100.1
!
end
R3#show running-config
!
interface Loopback0
 ip address 192.168.250.3 255.255.255.255
!
interface Ethernet0/0
 description Link to LAN
 ip address 10.100.10.1 255.255.255.0
!
interface Ethernet0/1
 description Link to R2
 no ip address
!
interface Ethernet0/2
 description Link to Server2
 ip address 10.100.11.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.20.0
 no auto-summary
!
end
 
Note: You may see this sim with different errors like Nat Access-list misconfigured , DHCP pool mistyped. So please check the config of the devices carefully and grasp the concept behind to solve them.

Question 1

Examine the DHCP configuration between R2 and R3, R2 is configured as the DHCP server and R3 as the client. What is the reason R3 is not receiving the IP address via DHCP?

A. On R3, DHCP is not enabled on the interface that is connected to R2.
B. On R3, the interface that is connected to R2 is in shutdown condition.
C. On R2, the interface that is connected to R3 is in shutdown condition.
D. On R2, the network statement in the DHCP pool configuration is incorrectly configured.

 

Answer: A

Explanation

First we should check which interface on R3 that is connected to R2 via the “show run” command.

R3_show_run.jpg

From the description we learn interface E0/1 is connected to R2. Use the “show ip interface brief” command to verify the IP address of this interface.

R3_show_ip_int_brief.jpg

Therefore we can conclude this interface does not have any IP address and there is no configuration on this interface (except the “description Link to R2” line).

If R3 wants to receive an IP address from R2 via DHCP, interface E0/1 should be configured with the command “ip address dhcp” so the answer “DHCP is not enabled on this interface” is correct.

Question 2

R1 router clock is synchronized with ISP router. R2 is supposed to receive NTP updates from R1. But you observe that R2 clock is not synchronized with R1. What is the reason R2 is not receiving NTP updates from R1?

A. R1 router Ethernet interface that is connected to R2 is placed in shutdown condition.
B. R2 router Ethernet interface that is connected to R1 is placed in shutdown condition.
C. The NTP server command not configured on R2 router.
D. The IP address that is used in the NTP configuration on R2 router is incorrect.

 

Answer: D

Explanation

First we should verify if the ports connected between R1 and R2 is in “up/up” state with the “show ip interface brief” command on R1 & R2.

R1_R2_show_ip_int_brief.jpg

Note: We learn R1 & R2 connect to each other via E0/2 interface because the IP addresses of these interfaces belong to 192.168.10.0/30 subnet. Both of them are “up/up” so the link connecting between R1 & R2 is good.

Next we need to verify the ntp configuration on R2 with the “show running-config” command.

R2_show_run_ntp_part.jpg

So there is only one command related to NTP configuration on R2 so we need to check if the IP address of 192.168.100.1 is correct or not. But from the “show ip interface brief” command on R1 we don’t see this IP -> This IP address is not correct. It should be 192.168.10.1 (IP address of interface E0/2 of R1), not 192.168.100.1.

Question 3

Why applications that are installed on PC’s in R2 LAN network 10.100.20.0/24 are unable to communicate with Server1?

A. A standard ACL statement that is configured on R1 is blocking the traffic sourced from R2 LAN network.
B. A standard ACL statement that is configured on R1 is blocking the traffic sourced from Server1 network.
C. A standard ACL statement that is configured on R2 is blocking the traffic sourced from Server1 network.
D. A standard ACL statement that is configured on R2 is blocking the traffic sourced from R2 LAN network.

 

Answer: C

Explanation

We should check if we can ping from R1 to Server 1 or not:

R1_ping_Server1.jpg

The ping worked well so maybe R1 is good so we should check R2 first. We notice on R2 there is an access-list:

R2_show_run_access_list_part.jpg

This access-list is applied to E0/2 interface with inbound direction. The purpose of this access-list is to block traffic with source IP address of 172.16.200.0/24 so it will block all traffic sent from Server 1 to us.

Question 4

Users complain that they are unable to reach internet sites. You are troubleshooting internet connectivity problem at main office. Which statement correctly identifies the problem on Router R1?

A. NAT configurations on the interfaces are incorrectly configured.
B. NAT translation statement incorrectly configured.
C. Interesting traffic for NAT ACL is incorrectly configured.
D. Only static NAT translation configured from the server, missing Dynamic NAT or Dynamic NAT overloading for internal networks.

 

Answer: A

Explanation

If all users cannot access internet then R1 is most likely to cause the problem so we should check it first. From the “show running-config” command we will see:

R1_show_run_nat_interfaces.jpg

We notice that interface E0/0 (connected to ISP) has been configured as “nat inside” while interfaces E0/1 & E0/2 (connected to our company) have been configured as “nat outside”. This is not correct because “nat inside” should be configured with interfaces connected to our company while “nat outside” should be configured with interfaces connected to the internet. Therefore we can conclude the NAT configuration on these interfaces is not correct.

Note (again): You may see this sim with different errors like Nat Access-list misconfigured , DHCP pool mistyped. So please check the config of the devices carefully and grasp the concept behind to solve them.
Comments (53) Comments
Comment pages
1 2 929
  1. bob
    November 16th, 2018

    anyone who can send me dumps for ICND1 101-105 have test next week. unrealab at outlook . com

  2. NeedSomeHelp
    November 28th, 2018

    Please send me the latest ICND1 101-105 dumps to {email not allowed}. I have a test in a few days. Thanks.

  3. JACC
    December 2nd, 2018

    please guys I have exam this october. Kindly send me latest 200-105 to jalejandrocc90 at gmail. Thank you. more success guys!!

  4. Muhammad Saqib
    December 3rd, 2018

    I have need CCNP route latest Dumps, If someone has a dumps,so please send me. My email address {email not allowed}

  5. Anonymous
    December 3rd, 2018

    s a q i b m s a 3
    @
    g. m . a .i .l . c .o .m

  6. Anonymous
    December 5th, 2018

    Guys will be there simulation questions from vtp, eigrp, ospf on icnd1 exam please guide me.
    Thanks

  7. Anonymous
    December 12th, 2018

    Hi All,

    does anybody have PDF question exam for CCNA please?
    Please send it to paco2673 @ google mail com

  8. cisco cisco
    December 22nd, 2018

    Please send me the latest ICND1 dumps. helpccnatest @ gmail . com

  9. Anonymous
    January 6th, 2019

    i have the exam next week anyone can help me with the last dumps
    anyone can send it to me to enatemariyam1621 @ gmail . com. Thanks alot!

  10. root
    January 7th, 2019

    Anyone can send me latest dumps of ICND1 100-105 exam?
    That would be of great help. I have exam next week.
    Thanks.

  11. root1
    January 7th, 2019

    Anyone can send me latest dumps of ICND1 100-105 exam?
    That would be of great help. I have exam next week.
    Thanks. my email is trivedisagar80 at gmail.com

  12. Anonymous
    January 7th, 2019

    Please, I have exam this month. Kindly send me latest 200-105 to stipe19 at live . com
    Thank you. more success guys!!

  13. Bombom
    January 12th, 2019

    Please, I have exam this month. Kindly send me latest 200-105 to stipe19 at live . com
    Thank you. more success guys!!

  14. shaikh
    January 12th, 2019

    anyone have latests dumps

  15. shaikh
    January 12th, 2019

    please guys help me I have exam on 16 but still I m not get latest dumps
    if anyone have send me {email not allowed}

  16. teckler
    January 17th, 2019

    anyone with the latest dumps please help me on ochipiro at gmail . com

  17. Anonymous
    January 22nd, 2019

    can somebody please provide me the icnd1 dumps

    blazen.peric2 (((@)))((gmail. (((com)))

  18. dejyx
    January 22nd, 2019

    Has anyone written and passed? Please assist with simulation questions that came out. Any dumps?

  19. OUTOFCASH
    January 24th, 2019

    Can somebody please send me dumps for ICND 1 & 2? I will be grateful!
    {email not allowed}

  20. Anonymous
    January 24th, 2019

    Can somebody please send me dumps for ICND 1 & 2? I will be grateful!
    blackopss ((@)) ((abv)).((bg))

  21. Beans
    January 27th, 2019

    Please send CCNA dumps to beansss77 (@) gmail dot com

  22. RZK
    January 28th, 2019

    Can anyone help me with this questions? It will be really helpful …. Thanks in Advance….

    1. which two reasons might you choose chassis aggregation instead of stacking switches ? choose two
    A. to allow hot swapping modules
    B. to avoid relying solely on ethernet interfaces
    C. to increase the number of devices in use
    D. to avoid the use of a centralized configuration manager
    E. to increase the maximum port count

    Some where the answer is BC and somewhere CD

    2. When a router is unable to find a known route in the routing table, how does it handle the packet?
    A. It discards the packet
    B. It sends the packet over the route with the best metric
    C. It sends the packet to the next hop address
    D. It sends the packet to the gateway of last resort

    Some where the answer is A and somewhere D

    3. Which two steps must you perform on each device that is configured for ipv4 routing before you implement OSPFv3? (chooose two)
    A. configure an autonomous system number
    B. configure a loopback interface
    C. configure a router ID
    D. enable IPv6 on an interface
    E. enable IPv6 unicast routing

    Some where the answer is CE and somewhere DE

    4. Which two IP SLA operations can you use to measure the end-to-end response timefor all IP traffic between a Cisco router and an end device?
    A. ICMP path Jitter
    B. UDP Jitter
    C. ICMP path echo
    D. ICMP echo
    E. TCP connect
    F. UDP echo

    This question has many answers. Which is the correct one?

    5. Router R1 has a static router that is configured to a destination network. A directly connected inference is configured with an ip address in the same destination network . which statement about R1 is true ?
    A. R1 sends a withdrawal notification to the neighboring router
    B. R1 prefers the directly connected interface.
    C. R1 Refuses to Advertise the dynamic router to other neighbors
    D. R1 prefers the static route

    Some where the answer is B and somewhere D

    6. Which two options are fields in an ethernet frame ? choose two
    A. destination ip address
    B. source ip address
    C. type
    D. frame check sequence
    E. header

    Some where the answer is AB and somewhere CD

    7. Which two statements about IPv4 multicast traffic are true? (Choose two.)

    A. It burdens the source host without affecting remote hosts.
    B. It uses a minimum amount of network bandwidth.
    C. It is bandwidthintensive.
    D. It simultaneously delivers multiple streams of data.
    E. It is the most efficient way to deliver data to multiple receivers

    Some where the answer is BE and somewhere DE

    8. Which two statements about EUI-64 addressing are true? (Choose two)

    A. A 64-bit interface identifier is derived from the interface MAC address
    B. A 96-bit interface identifier is derived from the interface MAC address.
    C. A locally administered address has the universal/local bit set to 0.
    D. The address includes the hex digits FFFE after the first 24 bits of the interface MAC address
    E. The address includes the hex digits FFFE after the last 24 bits of the interface MAC address

    Some where the answer is AD and somewhere CD

    9. Which two functions can be performed by a local DNS server? (Choose two)
    A. transferring spirt horizon traffic between zones
    B. Forwarding name resolution requests to an external DNS server
    C. assigning IP addresses to local clients
    D. resolving names locally
    E. copying updated IOS images to Cisco switches

    Some where the answer is BC and somewhere BD

    10. What are two requirements for an HSRP group? (Choose two.)
    A. exactly one active router
    B. one or more standby routers
    C. one or more backup virtual routers
    D. exactly one standby active router
    E. exactly one backup virtual router

    Some where the answer is AB and somewhere AD

    11. you are configuring an ip sla icmp echo operation to troubleshoot a network connectivity issue. When do you enter an ip address to test the ip SLA?

    A. When you verfy the ip sla operation
    B. When you specify the test frequency
    C. When you enable the icmp echo operation
    D. When you define the icmp echo operatio

    Some where the answer is A and somewhere C

    12. you have configured a router with an ospf router id , but its ip address still reflects the physical interface. Which action can you take ……. Problem In the least disruptive way ?

    A. Specify a loopback address
    B. Reload the ospf process
    C. Reboot the router
    D. Save the router configuration

    Some where the answer is A and somewhere B

    13. Which command is configure on a switch to enable neighbor discovery in a multivendor environment?

    A. IIdp run
    B. IIdp transmit
    C. IIdp receive
    D. cdp run

    What is the answer ? A or D

    14. Which two advantages do dynamic touting protocols provide over static routing?

    A. Dynamic routing requires fewer resources than static routing.
    B. Only dynamic routing is supported on all topologies that require multiple routers.
    C. Dynamic routing protocols ate easier to manage on very large networks.
    D. Dynamic routing protocols automatically adapt to reroute traffic it possible.
    E. Dynamic routing is more secure than static routing.

    Some where the answer is CD and somewhere BD

    15. Which two functions can be performed by a local DNS server?

    A. transferring spirt horizon traffic between zones
    B. Forwarding name resolution requests to an external DNS server
    C. assigning IP addresses to local clients
    D. resolving names locally
    E. copying updatedIOS images to Cisco switches

    Some where the answer is BC and somewhere BD

    16. Which two tasks does a router perform when it receives a packet that is being forwarded from one network to another?

    A. It removes the Layer 2 frame header and trailer.
    B. It encapsulates the Layer 2 packet.
    C. It removes the Layer 3 frame header and trailer.
    D. It examines the routing table tor the best path to the destination IP address of the packet.
    E. It examines the MAC address table for the forwarding interface

    Some where the answer is AD and somewhere DE

  23. Huck20
    February 9th, 2019

    May someone please, send me the dumps questions for ICDN 1 to {email not allowed}?I’v got the exam next week. Thanks in advance

  24. Huck20
    February 9th, 2019

    ljpc0208(@)gmail …com

  25. Anonymous
    February 19th, 2019

    does anyone has last of VCE exam simulation setup with crack ???? could you send me mail please..

    halilalban at outlook dat com

  26. Anonymous
    March 2nd, 2019

    Thanks

  27. No one
    March 2nd, 2019

    Hey can anyone please send CCNA latest dumps on my mail id {email not allowed}… It will be a great help for me. Many thanks.

  28. No one
    March 2nd, 2019

    Hey can anyone please send CCNA latest dumps on my Gmail id chauhanraviraj1212 It will be a great help for me. Many thanks.

  29. Hokpre95
    March 6th, 2019

    i am working hard to pass icnd1, perhaps next week
    in my opinion, here are my answers
    2. When a router is unable to find a known route in the routing table, how does it handle the packet?
    without any gateway of last resort
    A. It discards the packet

    if a gateway of last resort exist :
    D. It sends the packet to the gateway of last resort

  30. flip
    March 23rd, 2019

    CCNA dumps please {email not allowed}

  31. flip
    March 23rd, 2019

    cableguru (@) charter…net

  32. HakdogHardcore
    March 29th, 2019

    just pass the exam today. . . Note: there are new questions included in my exam but 9tut didnt fail thanks 9tut this helps allot.

  33. Anonymous
    April 4th, 2019

    ICND1 dumps pls I’m taking my exam next week.
    horlee4christ at yahoo….com

  34. Anonymous
    April 15th, 2019

    can any one send me latest ccna dumps at (h a s e e b m i r z a 3 8 @ g m a i l . c o m)

  35. gr8man
    April 17th, 2019

    Can someone please send ICND1 dumps to gmail – manyfacedgod899 .a t .g m a i l . c o m

  36. Noisy
    April 23rd, 2019

    Hi Guys,
    Can someone send me some dumps for CCNA R&S at (noisy.girl @ abv . bg)
    Thanks!

  37. NIKI floor
    April 26th, 2019

    HI guyz here is my email (ccnadumps0(@)gmail.com) i have lastest dumps if anyone want that then contact me

  38. imi
    April 28th, 2019

    Please can someone send me dumps for ICND1 to gmail (ishahzad2009 at gmail dot dom) thanks

  39. steve
    April 30th, 2019

    Hello, dumps on labs/sims for icnd 1 exam. plan on taking in 3 weeks. sfeinberg318 at gmail dot com

  40. bob
    May 20th, 2019

    Can someone send me latest icnd2 dump to masteryiop123 at gmail dot com

    Greatly appreciated.

  41. Pharlo
    May 24th, 2019

    Please send lastest ICND1 and ICND2 dumps… pharlo@gmail dot com Much appreciated

  42. icnd1
    May 29th, 2019

    Hi there please somebody send me the dumps for last ICND1 101-105 I have test next week.
    d4849299587 @ gmail .com Thanks

  43. Jn
    June 4th, 2019

    Please send me the dumps for last ICND1 101-105 {email not allowed}

  44. Ju
    June 10th, 2019

    send me the dump
    my test is in 3 days maiahziad (@) gmail . com

  45. Jessy
    June 26th, 2019

    Please, I’m new, how can I have dump ICND1 and additional sim?
    Tks!!!

  46. Anonymous
    July 16th, 2019

    Can somebody please send me dumps for ICND 1 & 2?

  47. Anonymous
    July 30th, 2019

    Hello Everyone,
    I would advise not to buy from Braindumps.com QA for 200-125. I bought one from them but NO SINGLE question came in the exam and I failed. Really inconsistent vendor and frustrating. Dont know who got the writ ones. Much appreciate if someone can help me.

    S

  48. Anonymous
    July 30th, 2019

    Sorry guys republish again.

    I would advise not to buy from Braindumps.com QA for 200-125. I bought one from them but NO SINGLE question came in the exam and I failed. Really inconsistent vendor and frustrating. Dont know who got the writ ones. Much appreciate if someone can help me.

    My email:

    lamen11031971(@)gmail.com

  49. Anonymous
    September 11th, 2019

    please help… any braindumps for icnd1, please send to lostone505505 (at) g mail… thanks to anyone that helps

  50. Anonymous
    November 5th, 2019

    I noticed on boson exams that simulations never show IP addresses in the topologies. Is this the same for the actual exams??

  51. Anonymous
    December 16th, 2019

    ccent dump to (@) yahoo jbadillo72 …..com

  52. Anonymous
    December 18th, 2019

    thanks to 9tut.com I passed my ICND1 today 12/17/2019.

  53. please
    January 9th, 2020

    does anyone have a recent copy of icnd1 dumps need to take by feb 1st (willdockery1 at gmail dot com

Comment pages
1 2 929